Formel änderung und neue Formel

Bild

Betrifft: Formel änderung und neue Formel
von: Jürgen
Geschrieben am: 03.08.2015 18:10:50

Hallo zusammen,
ich brauche meine Formel in der Tabelle3 , Spalte M umgewandelt( =WENNFEHLER(SVERWEIS($A2;BUK!$A:$AY;14;FALSCH);"")) , die mir alle Werte über 0 ein X draus macht.
Danach sollen alle X Daten die Maße von Tabellenblatt BUK Spalte T , U, V in Tabelle3 Spalte i , J, K übernommen werden. ( Sverweiß oder so )
Der Hintergrund ist: In der Tabelle 3 sind unsere Länge, Breite, Höhe gepflegt, ist aber ein X in der Spalte M, dann bedeutet es das es ein Umkarton ist und dann brauche ich die Maße vom Umkarton die sich in der Tabellenblatt Buk Spalte T , U, V befindet und nicht die Maße von der BUK Spalte I,J,K
Wäre sowas über eine Formel machbar?
https://www.herber.de/bbs/user/99295.xls
Leider fehlen mit die Kenntnisse
Besten Dank
Jürgen

Bild

Betrifft: AW: Formel änderung und neue Formel
von: AlexG
Geschrieben am: 03.08.2015 18:31:00
Hallo Jürgen
teste mal.
https://www.herber.de/bbs/user/99296.xlsx
Gruß
Alex

Bild

Betrifft: schaut super aus. Werde es morgen testen. DANKE
von: Jürgen
Geschrieben am: 03.08.2015 19:02:16
.

Bild

Betrifft: Bitte und danke für die Rückmeldung. Gruß owT
von: AlexG
Geschrieben am: 03.08.2015 19:29:45


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Formel änderung und neue Formel"