Bitte um kurze Idee

Bild

Betrifft: Bitte um kurze Idee
von: Herr Stefan Pinnau
Geschrieben am: 07.09.2015 19:05:14

Hallo zusammen, hallo Sepp.
Du hast mir die Tage schon gut geholfen. Ich habe daraufhin mein Haushaltsbuch umgestrickt. Das ist nun einfacher aufgebaut.
Ich komme allerdings an einem Punkt nicht weiter. Es geht um die monatlich wiederkehrenden Ausgaben. Ich habe die Formel so umgebaut, dass die Berücksichtigung eines Ablaufdatums, z.B. von Mitgliedschaften Berücksichtigt werden. Dazu habe ich der Tabelle anstatt der Spalte Datum die Spalte AblDatum (AblaufDatum) verpasst.
=SUMMENPRODUKT((MONAT(FixAus[AblDatum])>=MONAT(B$6))*(JAHR(FixAus[AblDatum])>=JAHR(B$6)) *(FixAus[Kategorie]=$A29)*FixAus[Betrag])
Jetzt würde ich gerne den NICHT gekündigten Posten einfach KEIN Datum geben. Da sie ja immer in der Summe berücksichtigt werden sollen.
Meine Bitte. Wie binde ich das in die Formel ein? Ist noch ein Kriterium für ein ODER/UND nötig?
Ich habe nun 3 Std ausprobiert und stehe vor einem Rätsel.
Vielen Dank für eure Hilfe.
Gruß
Stefan

Bild

Betrifft: AW: Bitte um kurze Idee
von: Sepp
Geschrieben am: 07.09.2015 20:45:29
Hallo Stefan,
freihändig:

=SUMMENPRODUKT((((MONAT(FixAus[AblDatum])>=MONAT(B$6))*(JAHR(FixAus[AblDatum])>=JAHR(B$6))) +(FixAus[AblDatum]="")) *(FixAus[Kategorie]=$A29)*FixAus[Betrag])  
sonst lade eine Beispieldatei hoch.
Gruß Sepp


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Pivot Tabellen"