Anzahl Wenn

Bild

Betrifft: Anzahl Wenn
von: Pottblume
Geschrieben am: 22.09.2015 12:26:21

Hall zusammen,
ich möchte gerne mit Uhrzeiten Zählen. Ich habe in Spalte B [Zeit] einen Zeitpunkt, wobei ich Spalte H schaue wie groß die Zeitdifferenzen der einzelnen Zeitpunkte sind. Also in H3 steht mit 00:00:33 die Differenz der Zeit von B3 zu B2. soweit auch noch einfach für mich. Jetzt möchte ich aber von Spalte H wissen wie oft denn gewisse Zeitdifferenzen vorkommen. Also z.B wie groß ist die Anzahl; Spalte L wo die Zeitdifferenz in H zwischen 00:00:30 und 00:0059 liegt. Kann mir dabei bitte jemand helfen.
Hier die Datei
https://www.herber.de/bbs/user/100314.xls
Danke & Gruß
Frank

Bild

Betrifft: AW: Anzahl Wenn
von: fcs
Geschrieben am: 22.09.2015 12:56:25
Hallo Frank

Spalte K                     Spalte L  Spalte M     Spalte N
Anzahl Zeitbreich von - bis	ab 2007	untere Grenze	vor 2007
Anzahl [00:00:00 - 00:00:29]	3	00:00:00	3
Anzahl [00:00:30 - 00:00:59]	1	00:00:30	1
Anzahl [00:01:00 - 00:02:59]	6	00:01:00	6
Anzahl [00:03:00 - 00:04:59]	0	00:03:00	0
Anzahl [00:05:00 - 00:09:59]	3	00:05:00	3
Anzahl [00:10:00 - 00:14:59]	2	00:10:00	2
Anzahl [00:15:00 - 00:19:59]	0	00:15:00	0
Anzahl [00:20:00 - 00:24:59]	0	00:20:00	0
Anzahl [00:25:00 - 00:29:59]	0	00:25:00	0
Anzahl [00:30:00 - 00:34:59]	0	00:30:00	0
Anzahl [00:35:00 - 00:40:00]	0	00:35:00	0
Anzahl [00:40:00 - 00:45:00]	0	00:40:00	0
Anzahl [>00:45:00]	0	00:45:00	0
Formel
L2: =ZÄHLENWENNS($H$3:$H$17;">="&M2;$H$3:$H$17;"<"&M3)
N2: =SUMMENPRODUKT(($H$3:$H$17>=M2)*($H$3:$H$17="&M14)
N14: = ZÄHLENWENN($H$3:$H$17;">="&O14)

Gruß
Franz

Bild

Betrifft: AW: Anzahl Wenn
von: Bernd
Geschrieben am: 22.09.2015 13:00:24
Hi,
eventuell geht es so auch:
=ZÄHLENWENN(H:H;">=00:01:00")-ZÄHLENWENN(H:H;">00:02:59"
Werte halt anpassen und Formel in Spalte L einfügen
mfg Bernd

Bild

Betrifft: AW: Anzahl Wenn
von: UweD
Geschrieben am: 22.09.2015 13:09:00
Hallo
so ???

für LF_Übers

 HIJKL
1delta Zeit   Anzahl
2   00:00:004
300:00:33  00:01:006
400:02:20  00:03:000
500:02:26  00:05:003
600:00:27  00:10:002
700:02:26  00:15:000
800:05:26  00:20:000
900:00:26  00:25:000
1000:14:27  00:30:000
1100:01:26  00:35:000
1200:06:27  00:40:000
1300:00:26  00:45:000
1400:11:26  99:99:990
1500:05:26    
1600:01:26    
1700:01:27    
18     
19     
20     
21     

verwendete Formeln
Zelle Formel Bereich N/A
L2=ZÄHLENWENNS(H:H;">="&K2;H:H;"<"&K3)  
H3:H17=B2-B3  
http://excel-inn.de/dateien/vba_beispiele/tabellenanzeige_in_html_addin.zip
http://Hajo-Excel.de/tools.htm
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 19.03 einschl. 64 Bit


Gruß UweD

Bild

Betrifft: AW: Anzahl Wenn
von: Pottblume
Geschrieben am: 22.09.2015 13:43:19
An alle,
vielen Dank für die Hilfe, klappt super!
Euch einen schönen Tag :-)
Frank

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Anzahl Wenn"