Zellen farblich markieren (Wenn/Dann)

Bild

Betrifft: Zellen farblich markieren (Wenn/Dann)
von: Oli_kf
Geschrieben am: 27.09.2015 16:31:06

Hallo Zusammen!
Ich habe eine Arbeitsmappe erstellt in der zwei Zellen mit einer Wenn/Dann Funktion vergleicht werden. Übereinstimmen beide Zellen, erscheint in einer dritten Zelle "Ok" stimmen beide Zellen nicht überein, erscheint "nicht ok". Nun möchte ich noch das "Ok" und das "nicht Ok" farblich hinterlegen, bekomm das aber nicht hin. Habt ihr einen Tipp für mich?
=WENN(H14=H19;"OK";"NICHT OK")
Oliver

Bild

Betrifft: AW: Zellen farblich markieren (Wenn/Dann)
von: Hajo_Zi
Geschrieben am: 27.09.2015 16:35:11
Hallo Oliver,
bedingte Formatierung.


Bild

Betrifft: AW: Zellen farblich markieren (Wenn/Dann)
von: oli_kf
Geschrieben am: 27.09.2015 17:00:18
Hallo Hajo,
habe ich probiert, bekomme es aber nicht hin :-(

Bild

Betrifft: AW: Zellen farblich markieren (Wenn/Dann)
von: Hajo_Zi
Geschrieben am: 27.09.2015 17:03:55
das konnte ich nicht sehen, darum kann ich auch nicht schreiben was falsch. Bei mir geht es.
Gruß Hajo

Bild

Betrifft: AW: Zellen farblich markieren (Wenn/Dann)
von: oli_kf
Geschrieben am: 27.09.2015 17:14:40
Mit einer Farbe bekomm ich es hin, nicht aber mit zwei Farben.

Bild

Betrifft: AW: Zellen farblich markieren (Wenn/Dann)
von: Hajo_Zi
Geschrieben am: 27.09.2015 17:22:11
wie möchtest Du mit einer Farbe 2 Zustände darstellen?
Gruß Hajo

Bild

Betrifft: Formel in bedingter Formatierung
von: WF
Geschrieben am: 27.09.2015 17:16:26
Hi,
Deine Ergebnisformel steht z.B. in B2
Gehe auf B2 / bedingte Formatierung
Formel zur Ermittlung ...
=ISTZAHL(SUCHEN("nicht";B2))
und ein Format aussuchen
Salut WF

Bild

Betrifft: AW: Formel in bedingter Formatierung
von: oli_kf
Geschrieben am: 27.09.2015 17:26:08
das hab ich jetzt gar nicht verstanden :-)
=WENN(H14=H19;"OK";"NICHT OK")
So schaut die Formel aus, ausgegeben wird der Wert in die Zelle H23. Wenn in dieser Zelle nun "Ok" steht, will ich sie grün haben, steht in H23 "NICHT OK" möchte ich sie rot haben.

Bild

Betrifft: AW: Formel in bedingter Formatierung
von: Werner
Geschrieben am: 27.09.2015 17:34:45
Hallo,
dann für Zelle H23 zwei bedingte Formatierungen.
H23 markieren, bedingte Formatierung - neue Regel - nur Zellen formatieren die enthalten - 1. Pulldown bestimmter Text - 2. Pulldown beginnend mit - ins Feld rechts ok reinschreiben - formatieren wählen - Reiter Ausfüllen wählen - Farbe grün wählen - mit ok bestätigen.
Dann eine neue Regel für H23 erstellen, gleicher Weg wie oben dann halt nicht ins Feld schreiben und Farbe rot wählen.
Gruß Werner

Bild

Betrifft: AW: Formel in bedingter Formatierung
von: Werner
Geschrieben am: 27.09.2015 17:41:34
Hallo nochmal,
übrigens würde ich an deiner Stelle die Formel so abändern
=WENN(UND(H14="";H19="");"";WENN(H14=H19;"OK";"NICHT OK"))
sonst hast du nämlich OK drin stehen mit Hintergrundfarbe grün wenn H14 und H19 leer sind.
Gruß Werner

Bild

Betrifft: AW: Formel in bedingter Formatierung
von: oli_kf
Geschrieben am: 27.09.2015 19:29:14
Super, danke!

Bild

Betrifft: AW: Danke für die Rückmeldung. o.w.T.
von: Werner
Geschrieben am: 27.09.2015 19:47:25


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zellen farblich markieren (Wenn/Dann)"