Exel Tabelle

Bild

Betrifft: Exel Tabelle
von: Sum Christian
Geschrieben am: 03.10.2015 14:35:17

Hallo Zusammen
Bin nun schon seit längerer Zeit am Probieren und am Foren durchsuchen
Nun müssen Fachleute her 
Ich möchte gerne ein „Aufmaß Blatt“ mit Excel erstellen.
Auf Tabelle2 sollen die Stammdaten stehen
Auf Tabelle1 ist das „Aufmaß Blatt“
Spalte A kommt die Menge hingen
Spalte B wir per Dropdown der Hersteller ausgewählt
Spalte C wir auch per Dropdown der Typ in Abhängigkeit von Spalte B ausgewählt
Nun zu meinem Problem
In Spalte D soll der „Streit-Typ“ automatisch eingetragen werden in Abhängigkeit von Spalte B & C
Krieg es aber einfach nicht hin.
Ich hoffe ihr könnt mir helfen bin fast am verzweifeln
Hier der link zu meiner Excel-Datei
https://www.herber.de/bbs/user/100571.xlsx
Vielen Dank für eure mühe

Bild

Betrifft: AW: Exel Tabelle
von: Sepp
Geschrieben am: 03.10.2015 15:21:50
Hallo Christian,
so?
Tabelle1

 ABCD
7MengeHerstellerTypStreit-Typ
82MersenNeozedelement D02 1pold02k
91AEGHauptschalter 3pol 63A REGastm6330
102ABBHauptsicherungsautomats703e63
11    
12    
13    
14    
15    
16    

Formeln der Tabelle
ZelleFormel
D8=WENNFEHLER(INDEX(Tabelle2!$D$6:$P$30;VERGLEICH(C8;INDEX(Tabelle2!$C$6:$O$30;;VERGLEICH(B8;Tabelle2!$C$5:$O$5;0)); 0); VERGLEICH(B8;Tabelle2!$C$5:$O$5;0)); "")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Gruß Sepp


Bild

Betrifft: AW: Exel Tabelle
von: Sum Christian
Geschrieben am: 03.10.2015 15:27:51
Hallo Sepp
du bist meine Rettung
funktioniert bestens vielen Dank
noch eine frage was passiert wenn ich Hersteller hinzufüge muss die Formel dann erweitert werden

Bild

Betrifft: AW: Exel Tabelle
von: Sepp
Geschrieben am: 03.10.2015 15:34:28
Hallo Cristian,
ja, dann musst du die Formeln erweiern. Man könnte für die Bereiche auch dynamische Namen verwenden , oder den Tabellenaufbau ändern in eine fortlaufende Liste in der die Hersteller untereinander stehen, dass wäre auch einfacher zu pflegen. Dein Tabellenaufbau für die Hersteller/Bauteile ist nämlich nicht gerade optimal.

Gruß Sepp


Bild

Betrifft: AW: Exel Tabelle
von: Sum Christian
Geschrieben am: 03.10.2015 15:38:15
Wie würde den dann die Tabelle aussehen?
bin nicht an meine Struktur gebunden
dachte nur so sei es am übersichtlichsten
es sollte später alles erweiterbar sein ohne dass ich Formeln und der gleichen anpassen muss

Bild

Betrifft: AW: Exel Tabelle
von: Sepp
Geschrieben am: 03.10.2015 16:10:28
Hallo Christian,
wenn du mit deiner Tabelle klar kommst, ist das schon OK, über dynamische Namen findest du ausreichend Hilfe n diesem Forum oder bei Google.

Gruß Sepp


Bild

Betrifft: AW: Exel Tabelle
von: Sepp
Geschrieben am: 03.10.2015 16:34:15
Hallo Christian,
habe dir ein Beispiel erstellt.
Eine Liste, bei der du einfach neue Hersteller/Bauteile einpflegst, drei dynamische namen, die sich an die Daten anpassen. Die Hilfsspalten kannst du einfach ausblenden.
https://www.herber.de/bbs/user/100572.xlsx

Gruß Sepp


Bild

Betrifft: AW: Exel Tabelle
von: Sum Christian
Geschrieben am: 03.10.2015 16:40:05
Hallo Sepp
das ist spitze
vielen vielen dank

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Exel Tabelle "