To Do Liste Formel erstellen

Bild

Betrifft: To Do Liste Formel erstellen
von: Christoph Schimpl
Geschrieben am: 15.10.2015 13:12:57


Hallo zusammen.
Ich muss für die Arbeit eine To DO Liste erstellen, scheitere aber leider an der Formel im Status.
Ich würde das ganze gerne so einrichten das sich der Status ( H3) automatisch ändert
Wenn in B3 nichts steht sollte auch im Status nichts stehen
Wenn in B3 ein Datum steht sollte im Status "neuer Auftrag" erscheinen
Wenn in F3 ein Datum steht sollte im Status "in Arbeit" erscheinen
Wenn in G3 ein Datum steht sollte im Status " erledigt" erscheinen
noch zur Info, in B3 und in F3 ist eine Formel hinterlegt die mir das Tagesdatum beim Eintrag in die Zelle davor automatisch reinschreibt
=WENN(A3<>"";TEXT(JETZT();"TT.MM.JJJJ");"")

Ich hoffe ihr könnt mir da weiterhelfen.
Vielen Dank
Christoph
















:



































































































































































































































































































































































seit Kommentar/Haustechnik


















:













































































































































































































































































































































































seit Kommentar/Haustechnik


















:























































































































































































































































































































































































Bild

Betrifft: AW: To Do Liste Formel erstellen
von: MAG
Geschrieben am: 15.10.2015 14:12:26
Hallo, vlt. so (?):
=WENN(G3<>"";"erledigt";WENN(F3<>"";"in Arbeit"; WENN(B3<>"";"neuer Auftrag";"")))
Gruß, MAG

Bild

Betrifft: AW: To Do Liste Formel erstellen
von: MAG
Geschrieben am: 15.10.2015 14:26:46
...
Userbild

Bild

Betrifft: AW: To Do Liste Formel erstellen
von: Christoph Schimpl
Geschrieben am: 15.10.2015 16:14:24
Hallo MAG,
vielen Dank für die Formel funktioniert super, auch mit den Farben :-)gibt es auch eine Lösung, wenn im B2,3,4..... noch kein Auftrag drinnen steht, das dann beim Status auch noch nichts steht, momentan steht dann automatisch neuer Auftrag
Christoph

Bild

Betrifft: AW: To Do Liste Formel erstellen
von: Christoph Schimpl
Geschrieben am: 15.10.2015 17:56:42
Hallo MAG,
ich habe geschafft :-)j habe in deiner Formel nur neuer Auftrag ganz nach hinten, jetzt klappt es auch mit dem lehren Feld.
Vielen Dank noch mal :-)

 Bild

Beiträge aus den Excel-Beispielen zum Thema "To Do Liste Formel erstellen"