formel

Bild

Betrifft: formel
von: Petro
Geschrieben am: 17.10.2015 22:59:02

Hallo leute
hab eine frage
bei meine tabelle wenn ich in eine zeile die zeiten weg mache (bei der zeile C einfach ein - tippe)
Beispiel:

31.01.2015 Sa 10:33 12:58 2:25
A 31.01.2015
B Sa
C 10:33
D 12:58
E 2:25
kommt folgendes
31.01.2015 Sa - #WERT! #WERT!

=C29+ZEIT(0;$C$14;0) =WENN(C29<>"";D29C29;"")
was muss ich machen um bei der zeile D und E dann auch ein - kommt
danke im vorraus

Bild

Betrifft: AW: formel
von: Bernd
Geschrieben am: 18.10.2015 03:53:45
Guten morgen!
Als erstes solltest Du eine Beispielmappe hochladen, denn es weiß ja keiner wie Deine Tabelle aufgebaut ist, welche Formatierungen verwendet wurden, wo Formeln drinnen stehen usw. usw.
mfg Bernd

Bild

Betrifft: AW: formel
von: hary
Geschrieben am: 18.10.2015 08:02:17
Moin
Geht mit WennFehler.
=WENNFEHLER(C29+ZEIT(0;$C$14;0);"-")
=WENNFEHLER(WENN(C29<>"";D29-C29;"");"-")
Wenn ich das richtig vermute. Warum du Zeit benutzt keine Ahnung.
gruss hary

Bild

Betrifft: AW: formel
von: Gudrun
Geschrieben am: 18.10.2015 16:02:21
Hallo Petro,
nimm einfach =Teil()
Gruß Gudrun

 Bild

Beiträge aus den Excel-Beispielen zum Thema "formel"