Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

5 Zellen 1, dann 5 Zellen 2, dann 5 Zellen 3 usw.

5 Zellen 1, dann 5 Zellen 2, dann 5 Zellen 3 usw.
27.01.2016 15:32:25
ebody
Hallo,
ich möchte eine Spalte, wo nach jeder 5. Zelle der Wert um 1 erhöht wird.
1
1
1
1
1
2
2
2
2
2
3
3
3
3
3
usw.
Einen Anfang habe ich, dass jede 5. Zelle erkannt und erhöht wird:
=WENN((ZEILE()/5)-RUNDEN((ZEILE()/5);0)=0;ZEILE()/5+1;"1")
Aber für den Sonst Wert in der Formel habe ich keine Lösung.
Gruß
ebody

11
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: 5 Zellen 1, dann 5 Zellen 2, dann 5 Zellen 3 usw.
27.01.2016 15:40:32
selli
hallo ebody,
=GANZZAHL((ZEILE()-1)/5)+1
gruß
selli

AW: 5 Zellen 1, dann 5 Zellen 2, dann 5 Zellen 3 usw.
27.01.2016 15:45:05
ebody
Hallo selli,
vielen Dank, funktioniert.
Ich habe gerade auch eine Lösung gefunden, aber deine Formel ist deutlich kürzer ;-)
=WENN((ZEILE()/5)-RUNDEN((ZEILE()/5);0)=0;ZEILE()/5+1;OBERGRENZE(ZEILE();5)/5)
Gruß
ebody

AW: das lässt sich noch weiter kürzen:
27.01.2016 18:39:35
Daniel
=-Ganzzahl(-Zeile()/5)
Gruß Daniel

AW: wenn beginnend in einer beliebigen Zelle ...
27.01.2016 15:44:18
...
Hallo,
.. dann so: =1+KÜRZEN((ZEILE(A1)-1)/5;) und Formel nach unten kopieren.
Gruß Werner
.. , - ...

AW: es reicht ja schon: =KÜRZEN(ZEILE(A5)/5;) owT
27.01.2016 15:47:15
...
Gruß Werner
.. , - ...

AW: 5 Zellen 1, dann 5 Zellen 2, dann 5 Zellen 3 usw.
27.01.2016 16:02:32
ebody
Hier noch eine Formel, wenn man immer 5 Zellen hochzählen möchte.
1
2
3
4
5
1
2
3
4
5
usw
=WENN(ZEILE()-UNTERGRENZE(ZEILE();5)=0;5;ZEILE()-UNTERGRENZE(ZEILE();5))
gruß
ebody

Anzeige
AW: so =1+REST((ZEILE(A1)-1);5) owT
27.01.2016 16:06:25
...
Gruß Werner
.. , - ...

AW: so =1+REST((ZEILE(A1)-1);5) owT
27.01.2016 17:28:57
ebody
Danke für die Kürzung :-)
Gruß
ebody

oder so
27.01.2016 16:11:31
ingoG
Hallo zusammen,
man könnte auch in a1-a5 eine 1 eintragen und ab a6 die Formel
=A5+(A1=A5)
eintragen und nach unten kopieren, das spart eine Menge Zeichen ;-)
Gruß Ingo

oder gar so:
27.01.2016 17:13:31
lupo1
Noch einfacher ist folgendes:
Trage 1 in A1:A5 ein
A6: =A1+1 runterkopieren

AW: 5 Zellen 1, dann 5 Zellen 2, dann 5 Zellen 3 usw.
27.01.2016 17:33:06
Daniel
Hi
noch ne Variante:
=Aufrunden(Zeile(A1)/5;0)
Gruß Daniel

309 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige