Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Daten aus Liste in Jahreskalender übernehmen

Daten aus Liste in Jahreskalender übernehmen
16.05.2016 13:55:49
Hanni
Hallo Zusammen, ich nutze den aus diesem Forum gefundenen Geburtstagskalender. Habe aber den Wunsch dass mehrere (auf den gleichen Tag fallende) Geburtstage in den Jahreskalender in die entsprechende Tages"Spalten" übernommen werden.
Ich habe 3 Spalten pro Tag (kann natürlich erweitert werden) und möchte die mehrfachen Geburtstage nebeneinander übernommen haben.
Ich hoffe ich konnte mich verständlich ausdrücken
Nun kann ich keine Datei anhängen, deshalb hier die Formel welche aktuell in der Zelle des Jahreskalenders steht
=WENN(ISTNV(SVERWEIS(E10;$A$2:$D$100;2;0)); "";SVERWEIS(E10;$A$2:$D$100;2;0)&" "&SVERWEIS(E10; $A$2:$D$100;4;0)&" Jahre")

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Der Januar hat 31 Tage ...
16.05.2016 17:16:59
Matthias
Hallo
Spielwiese (2)

 EFGHI
1  Januar
201Fr   
302Sa   
403So   
504Mo   
605Di   
706Mi   
807Do   
908Fr   
1009SaKlaus 50 Jahre  
1110So   
1211Mo   
1312Di   
1413Mi   
1514Do   
1615Fr   
1716Sa   
1817So   
1918Mo   
2019Di   
2120Mi   
2221Do   
2322Fr   
2423Sa   
2524SoHanni 89 Jahre  
2625Mo   
2726Di   
2827Mi   
2928Do   
30     
31     
32     


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8
Wiso hat er bei Dir nur 28 Tage?
In diesem Alter solltet Du besser nicht mehr mit Excel experimentieren, Hanni ;-)
Gruß Matthias

Anzeige
AW: Der Januar hat 31 Tage ...
16.05.2016 18:23:46
Hanni
Hallo Matthias, Dein Beitrag hier hat mir jetzt nicht wirklich geholfen, allerdings habe ich von Dir schon viele verwertbare Beitrage im Netz gefunden ;-)
Ich habe mir nun geholfen und das Problem behoben. Aber Du hast recht, die Armen, welche an einem 29.02. Geburtstag haben, wären hier unter gegeangen! Es geht auch nicht wirklich um eine Geburtstagsliste sondern um einen fertigen Jahreskalender welcher aus einer Datenliste Informationen übernehmen soll. Das war nicht das Problem, ich wollte nur mehrere Einträge pro Tag übernehmen und habe es mit dieser Formel gelöst
{=INDEX($B$1:$B$100;KKLEINSTE(WENN($A$1:$A$100"";WENN(MONAT($A$1:$A$100)+TAG($A$1:$A$100) /100=MONAT(E10)+TAG(E10)/100;ZEILE($1:$100)));2)) }
Die 2 am Ende gibt an der wie vielte gefundene Wert angezeigt werden soll (in diesem Fall der Zweite)
Hier das Beispiel: https://www.herber.de/bbs/user/105592.xlsx
Danke Zusammen
Anzeige

311 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige