Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Wert in Liste nachschauen und Zahl ausgeben

Wert in Liste nachschauen und Zahl ausgeben
25.05.2016 14:49:09
Marco
Hallo zusammen
Ich habe alles durchsucht und bin nicht fündig geworden.
Ich habe in den Spalten A1 bis A10 Namen von Ländern.
Wenn ich jetzt in der Zelle B1 ein Land eingebe sollte es in A1 bis A10 nachschauen ob der Werte vorhanden ist. Wenn das Land vorhanden ist sollte in der Zelle C1 der Wert 10 erscheinen.
Mit welcher Funktion kann man dies lösen?
Besten Dank für eure Hilfe
Marco

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Wert in Liste nachschauen und Zahl ausgeben
25.05.2016 14:52:05
UweD
Hallo

Tabelle1
 ABC
1LandGB10
2D  
3GB  
4I  
5F  

verwendete Formeln
Zelle Formel Bereich N/A
C1=WENN(ZÄHLENWENN(A:A;B1)>0;10;"")  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 21.10 einschl. 64 Bit


Gruß UweD
Anzeige

329 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige