Anzeige
Archiv - Navigation
1520to1524
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Berechnung Fahrtage im Monat

Berechnung Fahrtage im Monat
03.11.2016 13:10:15
Norbert
Hallo liebe Spezialisten ich habe das gleiche bereits in einem anderen Forum gefragt aber leider keine Antwort bekommen.
ich habe ein Problem mit dem Summenprodukt.
Folgende Tabelle soll ausgewertet werden:
Datum/Tourname/Arbeitszeit(min)
1.11 --- 123 --- 59 =1
1.11 --- 223 --- 60
1.11 --- 999 --- 180 =0
2.11 --- 999 --- 241 =1
3.11 --- 123 --- 59 =0,5
3.11 --- 999 --- 180 =0
Es kann immer nur 1 FT(FahrTag) pro Tag herauskommen.
Die 999 Tour wird unter 240 Min nicht gezählt darüber als eine Tour = 1
1 Tour = 0,5
2 Touren =1
3 Touren = 1
Das Ergebnis der Beispieldatei sollte 12,5 FT betragen
Ich hoff es einigermassen erklärt zu haben.
Folgende Ansätze brachten mich nicht weiter:
=SUMMENPRODUKT(($A$7:$A$114=A7)*1)

das gleich kommt heraus bei:
=WENN(A7"";ZÄHLENWENNS($A$7:$A$114;"="&A7);0)
=WENN(UND(I7>1;B7="999");-0,5;WENN(UND(I7=1;B7="999");0,5;0))
=WENN(ISTLEER(A7);0;WENN(UND(I7>1;B7"999");1;0))

In Spalte I steht ZÄHLENWENNS
Ich hoffe jemand von Euch kann mir weiterhelfen.

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
Datei lässt sich nicht öffnen...? owT - Gruß
03.11.2016 14:09:01
robert
Anzeige

315 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige