Microsoft Excel

Herbers Excel/VBA-Archiv

Nach Farben filtern: mehre gleichzeitig auswählen?


Betrifft: Nach Farben filtern: mehre gleichzeitig auswählen? von: Juergen Bohl
Geschrieben am: 28.07.2017 09:11:42

Hallo zusammen,

ich habe eine Datensplate, welche mit farbigen Symbolen gekennzeichnet ist.
Frage dazu:
ich kann jetzt nach "Farben filtern", ok passt.
Aber ist es auch möglich, eine Mehrfachauswahl an Farben zu treffen?
Hatte es mal probiert mit "STRG+Farbe-Click", geht leider mal nicht.



Danke & Gruss,
Juergen

  

Betrifft: Nach Farben filtern: mehre gleichzeitig auswählen? von: Hajo_Zi
Geschrieben am: 28.07.2017 16:23:13

Hallo, Jürgen,

Du hast doch nur eine Farbe, was soll da sortiert werden?
Man könnte vermuten die Farbe kommt von bedingter Formatierung.

Ich baue keine Datei nach. Die Zeit hat schon jemand investiert.

Ein Nachbau sieht meist anders aus als das Original. Darum sollte das Original verlinkt werden.

GrußformelHomepage

Ich gebe keinen Dank für eine Rückmeldung, da ich durch solche Beiträge nicht meine Beitragszahl erhöhen muss.
Rückmeldung ist ja in der Heutigen Zeit nicht üblich und die wenigen die eine Rückmeldung geben, mögen mir das verzeihen, das kein Danke für eine Rückmeldung kommt.


  

Betrifft: AW: Nach Farben filtern: mehre gleichzeitig auswählen? von: Juergen Bohl
Geschrieben am: 31.07.2017 09:45:21

Hallo Hajo,

ich habe mich da wohl missverständlich ausgedrückt. Es sind die farbigen Symbole, welche sortiert werden sollen (rot, gelb und grün). Und diese eben u.U. auch gemeinsam, wie gelb und rot zusammen.

Hier die Orginal Datei:

https://www.herber.de/bbs/user/115146.xlsx

Danke & GRuss,
Juergen



  

Betrifft: AW: Nach Farben filtern: mehre gleichzeitig auswählen? von: Rainer
Geschrieben am: 01.08.2017 07:12:20

Hallo Jürgen,

2 Möglichkeiten sehe ich.

1. Aus den Formeln deiner bedingten Formatierung berechnest du ein Ergebniss in einer Hilfsspalte und filterst nach dieser. z.B:

I4=WENN(H4>=$A$1+30;"GRÜN";WENN(H4>=$A$1;"GELB";"ROT"))
2. Du erstellst benutzerdefinierte Datumsfilter. Klicke auf den Pfeil in der Tabellenüberschrift, dann auf Datumsfilter, da gibt es dutzende Mögichkeiten zum Filtern.

Gruß,

Rainer


  

Betrifft: AW: Nach Farben filtern: mehre gleichzeitig auswählen? von: Jürgen
Geschrieben am: 04.08.2017 19:48:10

Hallo Rainer,

danke für deine Nachricht.

zu 1.
Es ist aber so, dass die Symbole nicht als Farben herangezogen werden können. Die Zellfarbe ist an für sich neutral.

zu 2.
ja, das wäre eine Möglichkeit

Aber ich verstehe es jetzt so, dass die Filterung nach "SYMBOLEN" nicht möglich ist!?

Gruss & Danke,
Juergen


Beiträge aus den Excel-Beispielen zum Thema "Nach Farben filtern: mehre gleichzeitig auswählen?"