Microsoft Excel

Herbers Excel/VBA-Archiv

Zählenwenn mit Bedingung der Nachbarzelle


Betrifft: Zählenwenn mit Bedingung der Nachbarzelle von: Uli
Geschrieben am: 02.08.2017 11:45:11

Guten Morgen,

In Spalte A stehen von Zeile 1 bis 100 Namen, jedoch sind auch einige Zellen leer
In Spalte B stehen Kriterien, z.B. ja oder nein.

Excel soll jetzt in Spalte B Zeile 103 alle "ja´s" zusammenzählen, wenn in der dazugehörigen Spalte A ein Name steht.

Meine nicht funktionierende Formel lautet: Zählenwenn (B1:B100;"ja";A1:A100<>"")

was wäre richtig?

Vielen Dank im Voraus
lg Uli

  

Betrifft: AW: =ZÄHLENWENNS(A1:A100;"?*";B1:B100;"ja") owT von: ... neopa C
Geschrieben am: 02.08.2017 11:52:47

Gruß Werner
.. , - ...


  

Betrifft: AW: Zählenwenn mit Bedingung der Nachbarzelle von: Uli
Geschrieben am: 02.08.2017 12:02:50

Danke, das klappt.


Beiträge aus den Excel-Beispielen zum Thema "Zählenwenn mit Bedingung der Nachbarzelle"