Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
1632to1636
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Anzahl der summierten Zeilen vorgeben

Anzahl der summierten Zeilen vorgeben
18.07.2018 13:49:00
Thomas
Liebe Excel Gemeinde,
ich stehe mit beiden Füssen auf der Leitung und brächte bitte Eure Hilfe.
Ich habe eine Tabelle und möchte in Spalte (A) die Anzahl der zu summierenden Zeilen durch eine vorgegebene Zahl in Spalte (B) festlegen.
A B
1 3
2
3
4
Ergebnis soll 1+2+3=6 sein.
Danke Euch im Voraus.
Gruß
Thomas

8
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
=SUMME(A1:INDEX(A:A;B1;1)) owT.
18.07.2018 13:51:22
ChrisL
cu
Chris
AW: Anzahl der summierten Zeilen vorgeben
18.07.2018 13:58:29
Thomas
Tausend Dank.
AW: Anzahl der summierten Zeilen vorgeben
18.07.2018 14:08:10
Thomas
Funktioniert.
Wie erweitere ich die Formel wenn eine dritte Spalte dazukommt.
A B C
1 1 3
2 1
3 1
4 1
Bis Zeile 3 sollen die Werte in Spalte B addiert werden.
Ergebnis soll 3 sein.
Danke und Gruß
hä? =SUMME(B1:INDEX(B:B;C1;1)) owT.
18.07.2018 14:11:22
ChrisL
cu
Chris
AW: Anzahl der summierten Zeilen vorgeben
18.07.2018 14:16:41
Thomas
Nee, Nee, da hab ich mich falsch ausgedrückt.
In Spalte B sollen alle die Zellen addiert werden, für die in Spalte A kleiner gleich 3 (Wert in Spalte C) gilt.
AW: Anzahl der summierten Zeilen vorgeben
18.07.2018 14:30:29
SF
Hola,
=SUMME(A1:INDEX(B:B;C1;1))
Gruß,
steve1da
=SUMMEWENN(A:A;"<="&C1;B:B) owT.
18.07.2018 14:33:28
ChrisL
cu
Chris
AW: Anzahl der summierten Zeilen vorgeben
18.07.2018 14:44:09
Thomas
Danke Euch.
Lösung Chris - funktioniert- (habe Anführungs- und & Zeichen vergessen)und .
Lösung Steve1da -ergibt 9 statt 6.
Tausend Dank.
Gruß
Thomas
Anzeige

319 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige