Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Mehrere Wörter in einer Zelle zählen

Mehrere Wörter in einer Zelle zählen
17.09.2018 18:48:07
Tanja
Hallo zusammen,
ich bin neu hier angemeldet nachdem und brauche bitte Hilfe.
Ich muss die Häufigkeit eines bestimmten Wortes X in einer Zelle zählen.
Die Funktion, die ich hier im Forum gefunden habe, hilft mir nur bedingt weiter und hört auf zu zählen, sobald das Wort X gefunden wurde. Ausgabe ist dann 1, obwohl das Wort X mehrfach in der Zelle vorkommt. X ist jetzt mal als Platzhalter gedacht...
=ZÄHLENWENN(A2;"*X*")
Wer weiß Rat?

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Mehrere Wörter in einer Zelle zählen
17.09.2018 19:13:32
Gerd
Hallo Tanja,
Zeichenfolge in A1; Suchwort in B1
=(LÄNGE(A1)-LÄNGE(WECHSELN(A1;B1;)))/LÄNGE(B1)

Gruß Gerd
AW: Mehrere Wörter in einer Zelle zählen
17.09.2018 19:38:19
Tanja
Klappt!
Vielen lieben Dank! :)
Anzeige

407 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige