Microsoft Excel

Herbers Excel/VBA-Archiv

Formel funktioniert nicht, SVerweis


Betrifft: Formel funktioniert nicht, SVerweis von: botfaehig
Geschrieben am: 10.09.2019 11:55:12

Hallo Zusamme,

bin wieder Mal am Basteln.

Kann mir eine helfen mit der Tabelle. (Im Anhang)

Die Formel die ich eingefügt habe geht leider nicht.
Beschreibung ist in der Tabelle
Vielen Dank

https://www.herber.de/bbs/user/131948.xlsx

  

Betrifft: AW: Formel funktioniert nicht, SVerweis von: 1712225.html
Geschrieben am: 10.09.2019 11:57:09

Hola,

http://www.excelformeln.de/formeln.html?welcher=28

Gruß,
steve1da

  

Betrifft: AW: so wie ich Deine Aufgabe interpretiere ... von: 1712249.html
Geschrieben am: 10.09.2019 13:20:35

Hallo,

... reicht für Deine Beispieldatei (Daten in Tabelle 2 sortiert nach Lieferant) eine einfache Formel, wenn Du in Tabelle 1 vor Spalte E noch eine Spalte einfügst, die Du danach ausblenden kannst.

Dann in B2:

=WENN(ZEILE(C1)>ZÄHLENWENN(Tabelle2!$B:$B;$C$2);"";INDEX(Tabelle2!$A:$Z;VERGLEICH($C$2; Tabelle2!$B:$B;0)+ZEILE(C1)-1;))


und Formel nach rechts und unten kopieren.

Gruß Werner
.. , - ...

  

Betrifft: AW: so wie ich Deine Aufgabe interpretiere ... von: 1712271.html
Geschrieben am: 10.09.2019 14:34:30

Hi Werner,

Super, vielen Dank. klappt soweit alles.

Weis nur nicht wie ich die Liefertermine übertragen soll. ?
Hast Du noch Idee?

  

Betrifft: AW: dafür dann ... von: 1712272.html
Geschrieben am: 10.09.2019 14:43:52

Hallo,

... in F2: =INDEX(Tabelle2!$A:$Z;VERGLEICH($C$2;Tabelle2!$B:$B;0)-1;)&""

und Formel nach rechts kopieren.

Gruß Werner
.. , - ...

  

Betrifft: AW: dafür dann ... von: 1712279.html
Geschrieben am: 10.09.2019 15:03:03

Danke für schnelle Rückmeldung
Ich probiere es gleich.

LG

Beiträge aus dem Excel-Forum zum Thema "Formel funktioniert nicht, SVerweis "