Microsoft Excel

Herbers Excel/VBA-Archiv

Jahresübersicht


Betrifft: Jahresübersicht von: Renate Wenzel
Geschrieben am: 13.09.2019 11:48:59

Hallo zusammen,
ich habe diese Frage schon einmal gestellt und mir wurde auch geantwortet.
Ich komme aber nicht weiter.
Ich habe einen Abwesenheitskalender / Urlaubskalender. Nun möchte mein Chef, dass ich für seine Statistik eine Jahresübersicht erstelle.
von hier habe ich eine Formel erhalten, aber ich weiß nicht wie ich sie einsetzen soll. Kann mir jemand helfen?

  

Betrifft: Wenn du... von: 1712868.html
Geschrieben am: 13.09.2019 11:51:33

...uns mal genau erklaerst, was du mit der Formel erreichen willst und wie deine Daten aussehen und wo die Formel stehen soll und und und.....dann kann dir sicher jemand helfen.
Raten will hier keiner.

Gruss Torsten

  

Betrifft: AW: Jahresübersicht von: 1712869.html
Geschrieben am: 13.09.2019 11:51:52

Hallo Renate,

schön dass Du den Kalender hast...

Gruß
Jochen

  

Betrifft: AW: Jahresübersicht von: 1712884.html
Geschrieben am: 13.09.2019 12:51:26

Das verstehe ich. Also im Urlaubskalender stehen der Urlaub usw. Jetzt soll in der Jahresübersicht die Tage in den Monaten abgebildet sein und in der Zusammenfassung unten zusammengezählt.

https://www.herber.de/bbs/user/132024.xlsx

  

Betrifft: AW: Jahresübersicht von: 1712888.html
Geschrieben am: 13.09.2019 13:02:15

Hola,

schade dass man meine Formel nicht sieht die ich dir geschrieben habe...die gibt nämlich das richtige Ergebnis.
Wer sich einlesen möchte:
https://www.herber.de/forum/archiv/1708to1712/1710385_Abwesenheitskalender.html#1710385

Gruß,
steve1da

  

Betrifft: AW: Jahresübersicht von: 1712895.html
Geschrieben am: 13.09.2019 13:14:18

=SUMME(INDIREKT(B3&"!AI4:AI22"))

Das ist die Formel oder?
Gruß
Renate

  

Betrifft: AW: Jahresübersicht von: 1712897.html
Geschrieben am: 13.09.2019 13:16:29

Hola,

richtig. Und sie ergibt 34. Also genau das Ergebnis der Urlaubstage aus dem Blatt Januar, also dem Monat der im Blatt Jahresübersicht in B3 steht.
Was gefällt dir daran denn nicht?

Gruß,
steve1da

  

Betrifft: AW: Jahresübersicht von: 1712903.html
Geschrieben am: 13.09.2019 13:29:45

Ich muss also die Formel in der Jahresübersicht in jeden Monat eingeben?
Du musst entschuldigen, aber ich bin in Excel ziemlich unerfahren.
LG

  

Betrifft: AW: Jahresübersicht von: 1712905.html
Geschrieben am: 13.09.2019 13:37:16

In den einzelnen Monaten sieht man die Tage nicht. Wie geht das?

  

Betrifft: AW: Jahresübersicht von: 1712909.html
Geschrieben am: 13.09.2019 13:53:40

Du musst die Formel anpassen, Renate

Für Januar: =SUMME(INDIREKT(B3&"!AI4:AI22"))
Für Februar =SUMME(INDIREKT(E3&"!AI4:AI22")) usw ...

Gruß Matthias

  

Betrifft: AW: Jahresübersicht von: 1712923.html
Geschrieben am: 13.09.2019 14:18:20

Vielen Dank für deine Info.
So, das habe ich gemacht, und es hat in jedem Monat in der Zusammenfassung die Tage für den Urlaub ausgewiesen. Was muss ich dann eingeben, wenn ich auch die Überstunden, Krankentage, Anwesenheitstage usw. haben muss?
In den einzelnen Monaten sehe ich die entsprechenden Tage nicht. Wie mache ich das?
Gruß
Renate

  

Betrifft: AW: Jahresübersicht von: 1712927.html
Geschrieben am: 13.09.2019 14:28:57

Hola,

wenn du die Werte der anderen Abwesenheiten haben willst, musst du in der Formel den Bereich ändern, also von AI4:AI22 auf AJ4:AJ22.

Gruß,
steve1da

  

Betrifft: AW: Jahresübersicht von: 1712935.html
Geschrieben am: 13.09.2019 14:48:44

Oh ich verzweifle.
Wo sehe ich denn A14;AI22 oder AJ4:AJ22 ?

  

Betrifft: Anpassen ! von: 1712929.html
Geschrieben am: 13.09.2019 14:34:21

Du musst die Bereiche anpassen

Für Krank z.B. so:

Jan: =SUMME(INDIREKT(B3&"!AM4:AM22"))
Feb: =SUMME(INDIREKT(E3&"!AM4:AM22"))

usw ...

  

Betrifft: AW: Anpassen ! von: 1712936.html
Geschrieben am: 13.09.2019 14:50:18

Ah ich glaube ich habe es

  

Betrifft: na mal sehen ... owT von: 1712943.html
Geschrieben am: 13.09.2019 15:05:32


  

Betrifft: AW: na mal sehen ... owT von: 1712945.html
Geschrieben am: 13.09.2019 15:15:07

ich habe die Formel für die Krankentage eingegeben , aber es zeigt mir keine Tage in der Jahresübersicht an.
https://www.herber.de/bbs/user/132031.xlsx

  

Betrifft: AW: na mal sehen ... owT von: 1712946.html
Geschrieben am: 13.09.2019 15:19:46

Wieso den AIV?????? Die Krankheitstage stehen doch in AM

Vielleicht solltest du deinem Chef mal sagen, dass du das nicht gebacken bekommst?

  

Betrifft: AW: na mal sehen ... owT von: 1712948.html
Geschrieben am: 13.09.2019 15:22:38

Ich will es aber lernen.

  

Betrifft: ..Hans-da ist wieder eine Palme :-) owT von: 1712951.html
Geschrieben am: 13.09.2019 15:27:17


  

Betrifft: AW: ..Hans-da ist wieder eine Palme :-) owT von: 1712952.html
Geschrieben am: 13.09.2019 15:29:22

Sehr witzig...Das ist noch keine Palme. Oder besser gesagt, ich bin noch nicht drauf gestiegen. Das wuerde anders klingen. Aber sorry fuer meine Bemerkung.

  

Betrifft: das hast du nicht verstanden-wie Excel... von: 1712972.html
Geschrieben am: 13.09.2019 16:23:39


  

Betrifft: AW: na mal sehen ... owT von: 1712947.html
Geschrieben am: 13.09.2019 15:22:20

Hola,

die Krankheitstage stehen in Spalte AM in deinen Monatsblättern. Du trägst in die Formel die Spalte AIV ein? Warum?
Gruß,
steve1da

  

Betrifft: AW: na mal sehen ... owT von: 1712958.html
Geschrieben am: 13.09.2019 15:40:44

Ja ich war im falschen Monat, sorry

  

Betrifft: Probiers jetzt mal für "Ü" (Überstunden) von: 1712971.html
Geschrieben am: 13.09.2019 16:22:20

Übrigens:
Das hatte ich Dir doch bereits geschrieben, Renate.

Für Krank z.B. so:
Jan: =SUMME(INDIREKT(B3&"!AM4:AM22"))
Feb: =SUMME(INDIREKT(E3&"!AM4:AM22"))

warum hast Du es nicht einfach Kopiert



Jetzt meine Frage an Dich:
Wie lautet die Formel für Überstunden für Januar im Blatt "Jahresübersicht" ?
Schau erst nach in welcher Spalte "Ü" in den Monatsblättern steht!
Kommst Du jetzt drauf?

Gruß Matthias
  

Betrifft: AW: Probiers jetzt mal für "Ü" (Überstunden) von: 1713513.html
Geschrieben am: 17.09.2019 16:27:34

Ja ich habe meinen Fehler gesehen.
Ich bin jetzt bis Mitte Oktober in Urlaub, darf ich mich danach wieder melden?
Gruß
Renate

  

Betrifft: AW: Der Thread geht weg. Urlaub ins Archiv!! von: 1713516.html
Geschrieben am: 17.09.2019 16:59:23

Hallo Renate

dann musst du bitte einen neuen Thread aufmachen, denn der geht automatisch ins Archiv. Da können wir nicht mehr antworten!

mfg Piet

  

Betrifft: AW: Der Thread geht weg. Urlaub ins Archiv!! von: 1713856.html
Geschrieben am: 19.09.2019 12:07:41

Hallo zusammen,
Ich habe die Jahresübersicht fast fertig.
Krank usw. ist eingetragen.
Es soll noch in der Jahresübersicht die Gesamttage in den einzelnen Monaten sichtbar sein.
Wie mache ich das ?

https://www.herber.de/bbs/user/132112.xlsx

  

Betrifft: AW: Der Thread geht weg. Urlaub ins Archiv!! von: 1713858.html
Geschrieben am: 19.09.2019 12:10:53

Hola,

in der Jahresübersicht
in den einzelnen Monaten

und wo jetzt genau?
Welche Gesamttage?

Gruß,
steve1da
  

Betrifft: AW: Der Thread geht weg. Urlaub ins Archiv!! von: 1713860.html
Geschrieben am: 19.09.2019 12:12:52

Also, dass im z.B. Januar drin steht wieviel Urlaub hattten oder Krank waren usw.

  

Betrifft: AW: Der Thread geht weg. Urlaub ins Archiv!! von: 1713861.html
Geschrieben am: 19.09.2019 12:16:45

Hola,

=SUMME(AI4:AN22)

Gruß,
steve1da
  

Betrifft: AW: Der Thread geht weg. Urlaub ins Archiv!! von: 1713862.html
Geschrieben am: 19.09.2019 12:18:44

Darf ich fragen wo ich das eingebe?

  

Betrifft: AW: Der Thread geht weg. Urlaub ins Archiv!! von: 1713864.html
Geschrieben am: 19.09.2019 12:27:12

Hola,

wenn im Januar stehen soll, wieviele Urlaub, krank etc waren, dann muss das natürlich im Januar eingegeben werden.
Ich hatte doch gefragt wo die Zahl erscheinen soll.

Gruß,
steve1da

  

Betrifft: Der Thread geht weiter ... von: 1713866.html
Geschrieben am: 19.09.2019 12:32:47

Hi

Januar

 AIAJAKALAMAN
211   1 
3UUHÜÜHKKH

Formeln der Tabelle
ZelleFormel
AI2=ZÄHLENWENN(AI4:AI22;">0")
AM2=ZÄHLENWENN(AM4:AM22;">0")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8


Januar

 AIAJAKALAMAN
211   1 
3UUHÜÜHKKH
4300010
5000000
6300000
7100000
8300000
9600000
10300000
11000000
12300000
13300000
14300000
15300000
16300000
17000000
18000000
19000000
20000000
21000000
22000000


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4.8



So weißt Du 11 MA hatten im Jan Urlaub und 1 MA war krank

Gruß Matthias
  

Betrifft: AW: Der Thread geht weiter ... von: 1713867.html
Geschrieben am: 19.09.2019 12:37:31

Hallole,
ich brauche das in der Jahresübersicht.
Gruß
Renate

  

Betrifft: AW: Der Thread geht weiter ... von: 1713868.html
Geschrieben am: 19.09.2019 12:38:57

Hola,

du wirst es doch wohl schaffen die Zahlen, die ja eh schon in der Jahresübersicht bei den einzelnen Monaten stehen zu summieren....

Gruß,
steve1da

  

Betrifft: AW: Der Thread geht weiter ... von: 1713870.html
Geschrieben am: 19.09.2019 12:43:18

warum so unfreundlich?

  

Betrifft: AW: Der Thread geht weiter ... von: 1713871.html
Geschrieben am: 19.09.2019 12:47:17

Hola,

wir scheinen "unfreundlich" verschieden auszulegen. Dann also bitte, liebe Renate, summiere doch einfach die Zahlen unter den Monaten mit der Funktion Summe().

Gruß,
steve1da

  

Betrifft: was willst Du denn nun wirklich ? von: 1713881.html
Geschrieben am: 19.09.2019 13:17:28

Hallo

Willst Du nun die Anzahl der MA in der Gasamtübersicht in den einzelnen Monaten,
oder die Summe der Urlaus- und/oder Kranktage aller MA im jeweiligen Monat.

Gruß Matthias

  

Betrifft: AW: was willst Du denn nun wirklich ? von: 1713883.html
Geschrieben am: 19.09.2019 13:41:50

Hallole,
die Summe der Urlaubs-und /oder Krankentage aller MA im jeweiligen Monat
Gruß
Renate

  

Betrifft: Die Formeln hast Du doch aber schon drin ... owT von: 1713893.html
Geschrieben am: 19.09.2019 14:05:06


  

Betrifft: AW: was willst Du denn nun wirklich ? von: 1713921.html
Geschrieben am: 19.09.2019 14:46:04

Ich habe es farblich markiert, was ich meine.

https://www.herber.de/bbs/user/132120.xlsx

Gruß
Renate

  

Betrifft: Tut mir leid, das passt alles nicht! von: 1713930.html
Geschrieben am: 19.09.2019 15:12:15

Hallo

betrifft Deine Datei
https://www.herber.de/bbs/user/132120.xlsx

Deine farbliche Markierung(gelb) im Januar zeigt 3 Kranktage an also 3 x K
am 2. 3. & 4. Jan
Im Januar ist aber nur Aenni am 18.1 krank also nur ein Tag. Du markierst aber 3 Tage(gelb)

Deine farbliche Markierung(gelb) im März zeigt 5 Tage Urlaub an 04.03-08.03 an (5 Tage)
Im März hat Aenni aber 11 Tage Urlaub! Vom 01.03.-15.03. Du markierst aber nur 5 Tage gelb.

Erkläre mir das bitte.



Außerdem wolltest Du doch erst nur die Summe aller Mitarbeiter haben.

Nun scheint es aber für mich so:
Du willst nur die Tage farbig markieren in denen irgendjemand(egal wer) z.B Urlaub hat.

Gruß Matthias