Microsoft Excel

Herbers Excel/VBA-Archiv

SVERWEIS mit Zählenwenn


Betrifft: SVERWEIS mit Zählenwenn von: Jürgen
Geschrieben am: 18.09.2019 09:02:14

Guten morgen, ich hätte eine Frage. Ich suche eine Formel.

Tabelle1 Spalte B3 steht der Name z.B. Hans
Tabelle2 Spalte B:B steht auch irgendwo der Name und er soll mir dann alle " U " in dieser Zeile Zählen.

In die Tabelle1 Z3 will ich die anzahl vom Urlaub sehen.

Z.B. steht Hans in Tabelle B4 muss Excel Hans in Tabelle 2 suchen ( z.b. Zeile 95 ) und jetzt alle U zählen in der Zeile 95.

Wie ist denn dafür die Formel.

'Danke schön

  

Betrifft: AW: SVERWEIS mit Zählenwenn von: 1713589.html
Geschrieben am: 18.09.2019 09:05:43

Hola,

=SUMMENPRODUKT((Tabelle2!$B$2:$B$30=B3)*(Tabelle2!$C$2:$P$30="u"))
Gruß,
steve1da
  

Betrifft: AW: SVERWEIS mit Zählenwenn von: 1713598.html
Geschrieben am: 18.09.2019 09:34:01

super Danke

Beiträge aus dem Excel-Forum zum Thema "SVERWEIS mit Zählenwenn"