Microsoft Excel

Herbers Excel/VBA-Archiv

sverweis klappt nicht ( bei runter kopieren)


Betrifft: sverweis klappt nicht ( bei runter kopieren) von: Fred Neumann
Geschrieben am: 19.09.2019 12:02:14


Hallo Excelaner,
ich möchte einen Wert aus Tabelle2 in Tabelle1 suchen und bestimmten Wert ermitteln.

=SVERWEIS(E7;Tabelle1!$A$7:$J$50;3)

dies funktioniert,- bzw wird der gewünschte Wert ermittelt.

Allerdings;
Ziehe ich die Formel nun runter, gibt es Fehler oder "falsche Werte".

könnte jemand mal bitte drauf schauen
https://www.herber.de/bbs/user/132111.xlsb
und mir sagen, was ich falsch mache?

Gruß
Fred
  

Betrifft: AW: sverweis klappt nicht ( bei runter kopieren) von: 1713854.html
Geschrieben am: 19.09.2019 12:05:20

Hallo,
du hast den 4. Parameter vergessen.

=SVERWEIS(E7;Tabelle1!$A$7:$J$50;3;0)

Gruß
Rudi

  

Betrifft: AW: sverweis klappt nicht ( bei runter kopieren) von: 1713859.html
Geschrieben am: 19.09.2019 12:10:59


Hallo Rudi,

so nah und doch so ....

.. hatte noch auf den Parameter geschaut,- aber nur "1" getestet ....

Dankefür die Hilfe!

Gruß
Fred

Beiträge aus dem Excel-Forum zum Thema "sverweis klappt nicht ( bei runter kopieren)"