Microsoft Excel

Herbers Excel/VBA-Archiv

Herber-Forum: Edge ok, Chrome nicht


Betrifft: Herber-Forum: Edge ok, Chrome nicht von: lupo1
Geschrieben am: 24.09.2019 17:55:59

Unter Chrome kommt - bei mir - seit dem Wochenende eine Fehlerseite anstelle des Forums https://www.herber.de/forum/. Auf zwei gleichen PC's mit Chrome und Windows 10.

  

Betrifft: AW: Herber-Forum: Edge ok, Chrome nicht von: SF
Geschrieben am: 24.09.2019 18:05:02

Windows 10 und Chrome bei mir auf 2 Rechnern, keine probleme


  

Betrifft: ..bei mir auch keine Probleme... von: Helmut
Geschrieben am: 24.09.2019 18:09:20




  

Betrifft: würde mal Cache löschen... von: ChrisL
Geschrieben am: 24.09.2019 18:13:46

Am Wochenende war die Seite mal wegen Wartung offline. Vielleicht ist da was im Speicher hängen geblieben.


  

Betrifft: AW: würde mal Cache löschen... von: Werni
Geschrieben am: 24.09.2019 19:06:46

Hallo Chris

Wenn die Fehlerseite erscheint, fehlen oben recht die 3-Punkte und man sieht auch keine weiteren Tools.
Also, dann rechte Maustaste auf ein Ikon und "Link in Inkognito-Fenster öffnen"
Jetzt hast du die 2-Punkte und kannst Weitere Tools - Browser Daten löschen.

Hab es hinbekommen.

Gruss Werni


  

Betrifft: AW: würde mal Cache löschen... von: Werni
Geschrieben am: 24.09.2019 19:07:30

Hallo Chris

Wenn die Fehlerseite erscheint, fehlen oben recht die 3-Punkte und man sieht auch keine weiteren Tools.
Also, dann rechte Maustaste auf ein Ikon und "Link in Inkognito-Fenster öffnen"
Jetzt hast du die 3-Punkte und kannst Weitere Tools - Browser Daten löschen.

Hab es hinbekommen.

Gruss Werni


  

Betrifft: AW: Herber-Forum: Edge ok, Chrome nicht von: Werni
Geschrieben am: 24.09.2019 18:48:14

Hallo All

Ist bei mir auch so wie bei Lupo.
Google Chrom auf Windows 7

Gruss Werni


  

Betrifft: Entwarnung von: lupo1
Geschrieben am: 26.09.2019 19:55:27

Habe nix unternommen. Zwei Tage später geht es wieder.