Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

wenn andere Zelle leer, dann 0 in nächster Zelle nicht anzeigen

wenn andere Zelle leer, dann 0 in nächster Zelle nicht anzeigen
19.01.2020 11:29:28
m@tt
https://www.herber.de/bbs/user/134512.xlsx
In Spalte F steht die Differenz zu Spalte E.
Was muß ich tun um Zellen in Spalte F Leer zu lassen, wenn Spalte D leer ist? Die 0 Ausblenden ist auch keine Option, da ich sie ja in bestimmten Zeilen brauche.
Das 0,000 stört mich dort. Die von mir benutzte Formel ist vermutlich völliger Quatsch .
Vielen Dank für Eure Zeit.

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: wenn andere Zelle leer, dann 0 in nächster Zelle nicht anzeigen
19.01.2020 11:38:59
Matthias
Hallo
In F2
=WENN(D2=E2;"";WENN(E2>=D2;WENN(D2="";"";E2-D2);""))
und runterkopieren
Gruß Matthias
AW: wenn andere Zelle leer, dann 0 in nächster Zelle nicht anzeigen
19.01.2020 12:05:45
m@tt
Hallo Matthias,
leider ist es nicht ganz die gewünschte Lösung. Ich brauche als Ergebnis 0,000, wenn D = E ist trotzdem.
AW: wenn andere Zelle leer, dann 0 in nächster Zelle nicht anzeigen
19.01.2020 12:15:01
Matthias
=WENN(UND(D2<>"";E2<>"");WENN(E2>=D2;WENN(D2="";"";E2-D2);"");"")
AW: wenn andere Zelle leer, dann 0 in nächster Zelle nicht anzeigen
19.01.2020 12:53:16
m@tt
Vielen Dank, das war es.
Anzeige

534 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige