Microsoft Excel

Herbers Excel/VBA-Archiv

Exel

Betrifft: Exel von: Marschall
Geschrieben am: 25.07.2020 10:26:15

Hallo,


folgender Sachverhalt: In Spalt A habe ich Namen von Kunden die mehrmals vorkommen. In Spalte B habe ich Namen von Kunden die nur einmal vorkommen und in Spalte C die Nummern zu den Kunden aus Spalte B. Nun möchte ich, das die Namen in Spalte A in Spalte B gefunden werden und mir die Nummer des Kunden in Spalte 4 ausgegeben werden.


A B C D

Schulz MEIER 1 3

Müller MÜLLER 2 2

Schulz SCHULZ 3 3

Meier 1

Schulz 3

Betrifft: AW: Exel
von: SF
Geschrieben am: 25.07.2020 10:29:35

Hola,

schau dir den Sverweis an.

https://www.online-excel.de/excel/singsel.php?f=9

Gruß,
steve1da

Betrifft: AW: mit klassischem SVERWEIS() ...
von: neopa C
Geschrieben am: 25.07.2020 10:34:47

Hallo,

... in D1 so: =WENNFEHLER(SVERWEIS(A1;B:C;2;0);"") und nach unten kopieren.

Gruß Werner
.. , - ...

Betrifft: AW: mit klassischem SVERWEIS() ...
von: Marschall
Geschrieben am: 26.07.2020 19:09:04

Vielen Dank, hat super funktioniert.

Betrifft: AW: gerne owT
von: neopa C
Geschrieben am: 27.07.2020 08:41:32

Gruß Werner
.. , - ...