Microsoft Excel

Herbers Excel/VBA-Archiv

wenn dann

Betrifft: wenn dann von: Peter
Geschrieben am: 02.08.2020 11:37:26

Hallo Zusammen,

versuche ein Formel zu erstellen aber leider ohne gewünschten Effekt, Euere unterstützung wird erbeten.

In eine Tabelle soll sinn gemäß eine Formel entstehen:

- wenn A1 ="PF" dann verweis auf K5, wenn A1 ="KT" dann verweis auf G5 -

vielen Dank für alle Antworten.

Peter

Betrifft: =INDEX(5:5;SVERWEIS(A1;{"KT".7;"PF".11};2;))
von: lupo1
Geschrieben am: 02.08.2020 11:44:30



Betrifft: AW: die von Dir angestrebte WENN()-Formel ...
von: neopa C
Geschrieben am: 02.08.2020 16:53:46

Hallo Peter,

... kannst Du so definieren: =WENN(A1="PF";K5;WENN(A1="KT";G5;"?"))
Alternativ ganz ohne WEN() mit lediglich einer Funktion so: =WAHL(1+(A1="KT")+(A1="PF")*2;"?";G5;K5)

Gruß Werner
.. , - ...