Microsoft Excel

Herbers Excel/VBA-Archiv

Zelle gelb färben wenn Zahl vorkommt

Betrifft: Zelle gelb färben wenn Zahl vorkommt von: Roland
Geschrieben am: 04.09.2020 21:14:56

Hallo zusammen,


ich brauche eure Hilfe zu einer bedingten Formatierung:


Eine Zelle mit einer Zahl soll gelb (B3 mit der 7) werden, wenn die gleiche Zahl in der Zahlenreihe enthalten ist/vorkommt.


https://www.herber.de/bbs/user/140052.xlsx




Vielen Dank für eure Hilfe.

Betrifft: AW: Zelle gelb färben wenn Zahl vorkommt
von: Werner
Geschrieben am: 04.09.2020 21:28:37

Hallo,

mit der bedingten Formatierung.

Zelle B3 markieren
Start -bedingte Formatierung - neue Regel
-Formel zur Ermittlung der....
Formel: =ZÄHLENWENN(B5:O5;$B$3)
-Formatieren und Zellfarbe auswählen

Gruß Werner

Betrifft: AW: Zelle gelb färben wenn Zahl vorkommt
von: Roland
Geschrieben am: 04.09.2020 21:39:17

Funktioniert - Danke Werner!
Gruß Roland

Betrifft: Gerne u. Danke für die Rückmeldung. o.w.T.
von: Werner
Geschrieben am: 04.09.2020 22:01:52



Betrifft: =B5=$B3
von: WF
Geschrieben am: 04.09.2020 21:42:57

.

Beiträge aus dem Excel-Forum zum Thema "Zelle gelb färben wenn Zahl vorkommt"