Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

wenn wort in zelle ab 10 bis ende teilen

wenn wort in zelle ab 10 bis ende teilen
17.03.2021 11:56:22
ViktorP
Hallo zusammen,
ich versuche mir gerade Lösung in Excel zu erarbeiten und möchte mittels einer Bedingung einen Zelleninhalt teilen, bis zu letzten Stelle dieser Zelle:
In Zelle A2 steht:
Werkzeuge Lenkzylinder
Immer Wenn in zelle A2 "Werkzeuge" steht möchte ich nach dem Leerzeichen bis zur letzten Stelle dieser Zeile den Text trennen.
In diesem Fall wäre das Ergebnis "Lenkzylinder"
Mein Versuch lautete:=WENN(FINDEN("Werkezuge";A2);TEIL(A2;11;bis zum ende?)
11 = weil Werkzeuge + leerzeichen 10 stellen und ab der 11. soll dann geteilt werden.
Kann mir jemand helfen?
Gruß
Viktor

7
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: =TEIL(A2;FINDEN(" ";A2;2)+1;99) owT
17.03.2021 11:58:07
neopa
Gruß Werner
.. , - ...

AW: =TEIL(A2;FINDEN(" ";A2;2)+1;99) owT
17.03.2021 12:04:01
ViktorP
funktioniert leider nicht. der Zelleninhalt aus A2 ergibt sich aus einer Formel. Mach das einen Unterschied?
LG
viktor

AW: bei mir schon ...
17.03.2021 12:13:47
neopa
Hallo Viktor,
... siehe:
 AB
2Werkzeuge LenkzylinderLenkzylinder
3  

ZelleFormel
A2="Werkzeuge Lenkzylinder"
B2=TEIL(A2;FINDEN(" ";A2;2)+1;99)
Verwendete Systemkomponenten: [Windows (32-bit) NT 6.02] MS Excel 2010
Diese Tabelle wurde mit Tab2Html (v2.6.0) erstellt. ©Gerd alias Bamberg

Gruß Werner
.. , - ...

Anzeige
AW: bei mir auch owT
17.03.2021 12:15:46
MRUTOR

AW: bei mir auch owT
17.03.2021 12:19:23
ViktorP
Ich verstehe nicht was ich falsch mache. habe die gleiche Formel verwendet und bekomme #wert
Kann mir jemand sagen, was ich falsch mache?
https://www.herber.de/bbs/user/144887.xlsm

AW: so =TEIL(F9;FINDEN(" ";F9;2)+1;99) owT
17.03.2021 12:21:11
neopa
Gruß Werner
.. , - ...

AW: so =TEIL(F9;FINDEN(" ";F9;2)+1;99) owT
17.03.2021 12:29:17
ViktorP
manchmal steht man sich echt selbst im Weg. Danke für die Geduld an alle!

312 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige