Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Tag zwischen zwei Datumswerten berechnen

Tag zwischen zwei Datumswerten berechnen
07.06.2021 11:47:44
Dennis
Hi Zusammen,
ich möchte gerne den Tag zwischen zwei Datumswerten berechnen.
Beispiel:
A1 = 14.05.2021
A2 = 13.06.2021
A3 = berechnet den Tag zwischen beiden Datumsangaben
Gibt es dafür eine passende Formel, die vielleicht für alle Monate egal ob 28,29,30,31 Tage funktioniert?
Danke für eure Zeit.
Beste Grüße
Dennis

7
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Tag zwischen zwei Datumswerten berechnen
07.06.2021 11:52:37
SF
Hola,
was ist denn "der Tag" zwischen 2 Datumswerten für dich genau?
Gruß,
steve1da
Tag zwischen zwei Datumswerten berechnen
07.06.2021 13:03:27
Dennis
Hi steve1da,
stimmt, war etwas breit erklärt meinerseits. Ich meine damit den Tag, der zwischen einem Datum A und einem Datum B liegt. Hätten wir beispielsweise den 01.06.21 und 30.06.21, sollte das der 15.06.21 sein und ermittelt werden. Jetzt ist es natürlich unmöglich, wenn der Monat 31 Tage hat, die genaue Mitte zu finden. Ich habe nur gehofft, dass jemand vielleicht einen Ansatz hat.
Beste Grüße
Dennis
AW: Tag zwischen zwei Datumswerten berechnen
07.06.2021 13:08:42
SF
Und was soll dann bei solchen Tagen gelten?
Geraten:

=A2-(A2-A1)/2

Anzeige
Tag zwischen zwei Datumswerten berechnen
07.06.2021 15:20:43
Dennis
Danke Dir! Lassen wir mal meine schwammige Erklärung aussen vor, denn deine Formel hat das Thema optimal gelöst :)
=RUNDEN((A1+A2)/2;) owT
07.06.2021 15:04:35
Rudi
AW: Tag zwischen zwei Datumswerten berechnen
08.06.2021 10:56:22
lou38
Hallo Dennis
Eine andere Möglichkeit wäre: Mittelwert(a1;a2)
Gruss Louis
AW: Tag zwischen zwei Datumswerten berechnen
08.06.2021 10:59:21
lou38
Hallo Dennis
mittelwert(a1;a2)
Gruss Louis

360 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige