Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
1848to1852
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Doppelte nur einmal addieren

Doppelte nur einmal addieren
23.09.2021 12:00:03
Azat
Guten Morgen,
ich möchte gerne in der Spalte B alle Werte zusammenaddieren. Diese Werte sollten aber wenn sie irgendwo Doppelt in der Spalte vorkommen, nur einmal zusammenaddiert werden.
Spalte A Spalte B
Umsatz 57892€
Betriebsaufwand 57892€
Aufwendungen 283€
Abschreibungen 21712€
Jahresergebnis 99€
Porto 13€
Zinserträge 220€
Zinsgesamtn 220€
Reisekosten 832€
Buchführung 776€
Gibt es hierfür eine schöne Formel?
Lg Azat

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Doppelte nur einmal addieren
23.09.2021 12:08:08
Daniel
Hi
Erstmal ne Gegenfrage?
Warum glaubst du, dass die verwendete Excelversion ohne Relevanz ist?
Es sollte doch mittlerweile zum Allgemeinwissen gehören, dass Anwendungsprogramme regelmäßig weiterentwickelt werden, dabei neue Funktionen bekommen, die das lösen von Aufgaben gegenüber der alten Version vereinfachen und nan als Antwortet dann schon wissen sollte, ob man die neue einfache Lösung zeigen kann oder auf die alte komplizierte zurückgreifen muss.
Gruß Daniel
AW: Doppelte nur einmal addieren
23.09.2021 12:08:14
Rudi
Hallo,
=SUMMENPRODUKT(1/ZÄHLENWENN(B1:B10;B1:B10)*B1:B10)
=81827
Gruß
Rudi
es gibt auch Leerzellen
23.09.2021 12:16:36
WF
=SUMMENPRODUKT(1/ZÄHLENWENN(B1:B99;B1:B99&"")*B1:B99)
WF
Anzeige
AW: Doppelte nur einmal addieren
23.09.2021 12:10:49
Daniel
=Summe(Eindeutig (B:B))
Gruß Daniel

304 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige