Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
292to296
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
292to296
292to296
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

nur gefilterte Werte zählen

nur gefilterte Werte zählen
14.08.2003 16:38:42
Alyssia
Hi zusammen

Ich habe von Ingo folgende Formel bekommen
=SUMME((A1:A9000<>"")/ZÄHLENWENN(A1:A9000;A1:A9000), um in einer Spalte
alle Adressen zusammengezählt werden, jedoch die welche mehrfach vorhanden
sind, nur einmal gezählt.

Ein kleines Problem besteht noch, wenn ich per Autofilter suche und von den gesamten 9'000 Adressen 3'000 davon rausfiltere, dann gibt die Formel
nachwievor alle 9'000 an und nicht die 3'000.

Wie kann man die Formel abändern, damit sie noch immer die doppelten Werte nur
einmal zählt, dafür nur die gefilterten Werte?

Vielen Dank.

Gruss Alyssia

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: nur gefilterte Werte zählen
14.08.2003 17:10:43
Ralf
Hallo Alyssia,

hast Du es schon mal mit Teilergebnisse versucht ?
Müßte eigentlich gehen ( typischer Spruch von EDV - Menschen :-)

Gruß
Ralf
PS: Falls Dir Teilergebnisse nichts sagen, melde Dich nochmal !!!


AW: nur gefilterte Werte zählen
15.08.2003 08:41:32
Alyssia
Hallo Ralf

Teilergebnis kenn ich schon, doch das Problem ist, dass bei Teilergebnis
die doppelten Werte alle mitgezählt werden.

Wenn z.B. "Martin" 2x vorkommt, sollte es nur einmal zählen.

Ich hoffe, Du verstehst was ich meine und kannst mir helfen.

Vielen Dank und Gruss
Alyssia


AW: nur gefilterte Werte zählen
15.08.2003 16:05:43
Ralf
Hallo Alyssia,

ich habe noch zwei Formeln gefunden, die Dir eigentlich
helfen müßten :

=anzahl(Häufigkeit((A:A;A:A)>0)*1)
=summe(Häufigkeit((A:A;A:A)>0)*1)

Gruß
Ralf


Anzeige

301 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige