Microsoft Excel

Herbers Excel/VBA-Archiv

wenn-Formel

    Betrifft: wenn-Formel von: rüdiger
    Geschrieben am: 26.08.2003 10:55:36

    Hallo zusammen,

    ich benötige eine spezielle Wenn-Formel, die folgendes bewirken soll:

    Ich besitze eine Matrix, bestehen aus den Zellen A1:A100, mit einer begrenzten Auswahl von Artikelnummern.

    Ferner habe ich eine Tabelle mit den gesamten Artikelnummern und einer Spalte mit den Artikelbezeichnungen, Spalte C und D. In Spalte E möchte ich nun folgende Formel ergenzen:

    = wenn der Inhalt der Zelle C1 (dh. die Artikelnummer) Bestandteil aus der Matrix A1:A100 ist, dann schreibe "x" ansonsten "".

    Kann mir jemand helfen?
    Viele Grüße
    Rüdiger

      


    Betrifft: AW: wenn-Formel von: harald
    Geschrieben am: 26.08.2003 11:10:37

    in der Zelle E1 müßte die Formel so lauten:

    =WENN(ISTFEHLER(SVERWEIS(C1;$A$1:$A$10;1;0));"";"x")

    bei mir funktioniert es.

    mfg Harald


      


    Betrifft: AW: wenn-Formel von: Panicman
    Geschrieben am: 26.08.2003 11:14:52

    Hallo Rüdiger

    versuchs mal damit

    =WENN(ZÄHLENWENN($A$1:$A$100;$C1)>0;"x";"")

    Gruß
    Holger


      


    Betrifft: AW: wenn-Formel von: Rüdiger
    Geschrieben am: 26.08.2003 11:22:50

    Vielen Dank Harald, klappt prima.


     

    Beiträge aus den Excel-Beispielen zum Thema " wenn-Formel"