Das Archiv des Excel-Forums

SVerweis und Nullwerte

Bild

Betrifft: SVerweis und Nullwerte
von: Tina

Geschrieben am: 24.09.2003 15:11:50

Hallo Ihr, hab mal ne kleine Frage

ich möchte mit sverweis auf einen bestimmten Bereich verweisen und Inhalte übertagen. Nun geschieht folgendes in der Tabelle stehen leere Zellen und Zellen mit 0 als Inhalt. Nun macht er mir beim übertragen der Werte aus den Leeren Zellen immer Nullwerte und man soll es nicht glauben das stört mich. Ich würde gern sichter stellen das die Nullwerte Nullwerte bleiben und die Leerzellen auch leer. Wie kann ich da machen?`

MfG

Tina
Bild


Betrifft: AW: SVerweis und Nullwerte
von: Jörg Gradert
Geschrieben am: 24.09.2003 15:19:22

Hallo Tina,
verbinde es mit einer WENN() Formel in der Form

=WENN(SVERWEIS(B1;E1:F3;2;FALSCH)="";"";SVERWEIS(B1;E1:F3;2;FALSCH))

Gruss Jörg


Bild


Betrifft: Danke
von: Tina
Geschrieben am: 24.09.2003 15:23:05

Vielen Lieben Dank,

da stand ich wohl auf dem Schlauch und es funktioniert sogar. *gr* :-)


 Bild

Excel-Beispiele zum Thema " SVerweis und Nullwerte"

SVERWEIS auf geschlossene Arbeitsmappe aus Makro aufrufen download Benutzerdefinierte SVERWEIS-Funktion über mehrere Bereiche download
Arbeitszeittabelle und SVERWEIS-Formel download Zugriff über SVERWEIS() auf eine Artikelliste download
SVERWEIS-Formel über mehrere Fundstellen download SVERWEIS-, WVERWEIS- und Matrixformel-Beispiele download
SVERWEIS, WVERWEIS, INDEX, VERGLEICH und Zielwertsuche download Zweidimensionale Matrix mit der SVERWEIS-Funktion durchsuchen download
Hyperlinks zu SVERWEIS-Bezugstabellen anlegen download SVERWEIS als Ereignisprozedur download
Integragtion von SVERWEIS in eine Namens-Funktion download SVERWEIS unter Verwendung mehrer Kriterien download
Dynamischer Blattname in SVERWEIS-Formel download Kommentartexte über SVERWEIS ermitteln und anzeigen download
Aus dem vorhergehenden Blatt einen SVERWEIS-Wert liefern download Mit SVERWEIS Fundstellen ab vorgegebenen Zeilen abrufen download
Datenermittlung über SVERWEIS aus zweitem Tabellenblatt download Nur SVERWEIS eintragen, wenn Wert vorhanden download
SVERWEIS-Funktion ohne Berücksichtigung leerer Zellen download Übernahme einer Grafik gem. SVERWEIS download
Der Einsatz der SVERWEIS-Funktion in einem Ausgabeblatt download Beispiele für den Einsatz der Funktion SVERWEIS download
Mittelwert ohne Nullwerte download