Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
312to316
312to316
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Anzahl verschiedener Nummern

Anzahl verschiedener Nummern
25.09.2003 12:43:00
markus
hallo !

ich habe eine liste mit artikelnummern. nun möchte ich wissen wieviele artikelnummern darin vorkommen. es gibt z.b. 5555 5 mal, 2512 3 mal , ...
auf klare weise ausgedruckt: es soll mir angeben wieviele artikel existieren, obwohl ich die nummern nicht im vorab weiss.

danke für eure hilfe, markus

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Anzahl verschiedener Nummern
25.09.2003 12:46:10
Mac4
Hallo Markus,

angenommen, Deine Werte szehen in Spalte A:

{=SUMME(WENN(A1:A1000="";0;1/ZÄHLENWENN(A1:A1000;A1:A1000)))}

Bitte auf die Matrixklammern achten!

Marc

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige