Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
312to316
312to316
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Bezug in einer Formel

Bezug in einer Formel
25.09.2003 15:11:06
Manfred
Hallo Excellenten,

ich habe eine (wie es zunächst scheint) einfach Aufgabe.

Ich möchte in einer Summen-Formel den Bezug variabel gestalten.

Beispiel:
Spalte 1 ...Spalte 2
3...............=Summe(BA23:(bis zur Spalte BC23)

Um wie viele Spalten ausgehend von BA23 innerhalb der Formel
nach rechts erweitert werden soll, steht in der Spalte 1
(Hier im Beispiel sind es 3 Spalten).

Schöne Grüße an alle
Manfred

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
=SUMME(BEREICH:VERSCHIEBEN(BA23;;;;A23)) oT
25.09.2003 15:16:11
Boris
Tippfehler: BEREICH.VERSCHIEBEN (nicht ":") oT
25.09.2003 15:16:49
Boris
AW: Bezug in einer Formel
25.09.2003 15:24:24
Mac4
Hallo Manfred,

jetzt bin ich zwar viel zu spät, aber so gehts auch:

=SUMME(INDIREKT("BA23:"&ADRESSE(23;SPALTE()+51+A1)))

Marc
=summe(bereich.verschieben(BA23;0;0;1;a23))
25.09.2003 15:27:14
Ingo G
Hallo Manfred,
deine formel sollte folgendermassen aussehen:

=summe(bereich.verschieben(BA23;0;0;1;a23))

im klartext summe aus dem Bereich ba23 verschoben um 0 zeilen, 0 spalten, ausgedehnt auf 1 Zeile und a23 Spalten

Ich hoffe, das hilft dir weiter

Gruß Ingo

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige