Bezug in einer Formel

Bild

Betrifft: Bezug in einer Formel
von: Manfred
Geschrieben am: 25.09.2003 15:11:06

Hallo Excellenten,

ich habe eine (wie es zunächst scheint) einfach Aufgabe.

Ich möchte in einer Summen-Formel den Bezug variabel gestalten.

Beispiel:
Spalte 1 ...Spalte 2
3...............=Summe(BA23:(bis zur Spalte BC23)

Um wie viele Spalten ausgehend von BA23 innerhalb der Formel
nach rechts erweitert werden soll, steht in der Spalte 1
(Hier im Beispiel sind es 3 Spalten).

Schöne Grüße an alle
Manfred

Bild


Betrifft: =SUMME(BEREICH:VERSCHIEBEN(BA23;;;;A23)) oT
von: Boris
Geschrieben am: 25.09.2003 15:16:11




Bild


Betrifft: Tippfehler: BEREICH.VERSCHIEBEN (nicht ":") oT
von: Boris
Geschrieben am: 25.09.2003 15:16:49




Bild


Betrifft: AW: Bezug in einer Formel
von: Mac4
Geschrieben am: 25.09.2003 15:24:24

Hallo Manfred,

jetzt bin ich zwar viel zu spät, aber so gehts auch:

=SUMME(INDIREKT("BA23:"&ADRESSE(23;SPALTE()+51+A1)))

Marc


Bild


Betrifft: =summe(bereich.verschieben(BA23;0;0;1;a23))
von: Ingo G
Geschrieben am: 25.09.2003 15:27:14

Hallo Manfred,
deine formel sollte folgendermassen aussehen:

=summe(bereich.verschieben(BA23;0;0;1;a23))

im klartext summe aus dem Bereich ba23 verschoben um 0 zeilen, 0 spalten, ausgedehnt auf 1 Zeile und a23 Spalten

Ich hoffe, das hilft dir weiter

Gruß Ingo


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Bezug in einer Formel"