Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
312to316
312to316
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Formel bei größer als aber kleiner als

Formel bei größer als aber kleiner als
25.09.2003 16:03:48
Otto
Hallo Excel-Spezialisten,

ich wäre sehr froh, wenn mir jemand bei der Lösung des folgenden Problems helfen könnte.

Problem:

wenn Zahl in A1
größer als 0 aber kleiner als 81, dann in A2 0,10, wenn aber
größer als 80 aber kleiner als 351, dann in A2 0,13, wenn aber
größer als 350 aber kleiner als 601, dann in A2 0,16, wenn aber
größer als 600, dann in A2 0,22.
Wenn A1 keine Daten enthält, soll in A2 nichts oder 0 erscheinen.

Kennt jemand eine passende Formel? (Ich arbeite übrigens mit Excel 97).

Ich sage schon mal vorab vielen Dank

Otto

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formel bei größer als aber kleiner als
25.09.2003 16:18:41
Hajo_Zi
Hallo Otto

was soll z.B. bei 80,5 rauskommen 0,10 oder 0,13 oder wird das durch zufall entschieden??



Falls Code vorhanden wurde dieser getestet unter Betriebssystem XP Pro und Excel Version XP SBE.
Bitte kein Mail, Probleme sollen im Forum gelöst werden.

Microsoft MVP für Excel

Das Forum lebt auch von den Rückmeldungen.

Zurzeit gibt es wieder Probleme mit der E-Mail Benachrichtigung.

Ich bekomme Mails zu Beiträgen an denen ich nicht beteiligt bin und zusätzlich noch Mails zu meinen eigenen Beiträgen.
Das Problem mit den eigenen Benachrichtigung kann gelöst werden durch Lösche und Neuanmelden. Dieses möchte ich aber nicht jeden Tag machen.
Um dieses Problem erstmal zu beseitigen habe ich die automatische Mailbenachrichtigung abgeschaltet.
Aus diesem Grunde ist es dem Zufall überlassen ob auf Rückfragen Antworten von mir kommen.


http://home.media-n.de/ziplies/

Anzeige
AW: Formel bei größer als aber kleiner als
25.09.2003 16:23:54
Reinhard
Hallo Otto,
WENN(A1=0;"";WENN(A1>80;WENN(A1>350;WENN(A1>600;0,22;0,16);0,13);0,1))
Gruß
Reinhard
AW: Formel bei größer als aber kleiner als
25.09.2003 16:29:23
Peter
Hallo Otto,
versuche es mit der Formel
=WENN(UND(A1>0;A1<81);0,1;WENN(UND(A1>80;A1<351);0,13;WENN(UND(A1>350;A1<601);0,16;WENN(A1>600;0,22;""))))
in A2.
Viel Erfolg!
Peter

125 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige