Das Archiv des Excel-Forums

automatische Plus/Minus-Übernahme

Bild

Betrifft: automatische Plus/Minus-Übernahme
von: Otto

Geschrieben am: 25.09.2003 16:08:02

Hallo Excel-Spezialisten,

ich wäre sehr froh, wenn mir jemand bei der Lösung des folgenden Problems helfen könnte.

Problem:

Für jeden Monat steht ein bestimmtes Budget zur Verfügung.

Z.B. für den Monat
Januar 10.000 (Zelle A1)
Februar 15.000 (Zelle A2)
März 13.000 (Zelle A3)
April 19.000 (Zelle A4)
usw.

Das Budget für den jeweiligen Monat muss bis spätestens am 10. des Vormonats verplant sein. Ein Plus oder Minus soll am 11. des Vormonats automatisch auf den Folgemonat übertragen werden.

Beispiel:
Spätestens am 10. Januar muss das Budget für den Monat Februar (hier 15.000) verplant sein. Von den 15.000 konnten 1.400 nicht verplant werden und sollen am 11. Januar automatisch auf den Monat März (dann 13.000 + 1.400) übertragen werden. Gleiches gilt, wenn für den Monat Februar 1.400 zuviel ausgegeben werden. Das Budget für den Monat März soll dann am 11. Januar automatisch um 1.400 reduziert werden (dann 13.000 - 1.400) usw. für die Folgemonate.

Kann mir jemand sagen, wie das geht? (Ich arbeite übrigens mit Excel 97).

Ich sage schon mal vorab vielen Dank

Otto
Bild


Betrifft: AW: automatische Plus/Minus-Übernahme
von: Marc
Geschrieben am: 25.09.2003 16:35:31

Hallo Otto,

zwar fehlen da ein paar Infos, aber ich versuche es dennoch mal:

A B C D
Monat gepl. Budget korr. Budget akt. Budget
Januar 10.000 9.000
Februar 15.000 16.000
März 13.000
April 19.000

in Spalte D gibst Du das aktuell verplante Budget ein, z.B. 9000 für den Januar (du schriebst nicht, wo diese Daten herkommen...)
Dann in C3 (Februar) folgende Formel:
'=WENN(HEUTE()="11.01.03";B3+(A2-D2);B3)'

Grüsse,
Marc


Bild


Betrifft: AW: automatische Plus/Minus-Übernahme
von: Marc
Geschrieben am: 25.09.2003 16:41:02

Sorry, so sollte es besser ersdichtlich sein:

Userbild


Grüsse,
Marc


Bild


Betrifft: Sorry, zurück; stimmt nicht
von: Marc
Geschrieben am: 25.09.2003 16:50:16

Sorry, das stimmt so nicht, das Datum in der ABfrage ist falsch formatiert undam 12.01. steht dann auch wieder der alte Wert drin...

Hmmm, muss ich noch mal nachdenken.
Marc


 Bild

Excel-Beispiele zum Thema " automatische Plus/Minus-Übernahme"

Automatische Datumformatierung unterdrücken download Automatisches Komplettieren einer Zelleingabe download
Nach Zelleingabe automatische Sortierung download Automatische Sortierung bei Zelleintrag download
Automatische Passworteingabe in Internet-Formular download