Microsoft Excel

Herbers Excel/VBA-Archiv

Informationen und Beispiele zum Thema RefEdit
BildScreenshot zu RefEdit RefEdit-Seite mit Beispielarbeitsmappe aufrufen

Zählen von Namen in einem bestimmten Bereich

Betrifft: Zählen von Namen in einem bestimmten Bereich von: Thomas
Geschrieben am: 29.09.2003 19:16:25

Liebes Forum!

Wie kann ich die Anzahl von Namen in einem bestimmten Bereich (A2:A10) errechnen. A2-A6 stehen Namen, die restlichen Zellen sind leer.

Liebe Grüsse
Thomas

  


Betrifft: AW: Zählen von Namen in einem bestimmten Bereich von: udo
Geschrieben am: 29.09.2003 19:28:07

Hi Thomas,

ganz einfach, du brauchst ein Hilfsspalte ( z.B. " B " ).

Schreibe in B1 eine "1" & kopier sie dir runter soweit du es brauchst,
dann schreibst du in irgend eine Zelle , die dir den Wert anzeigen soll folgende
Formel

=SUMMEWENN(A2:A10;"Treffer";B1:B10)

" Treffer " wäre in den Fall dein Suchwert .

Falls du immer versch, Werte suchst, die zB in einer best, zelle stehn ( C19 z.B: ), dann ...

=SUMMEWENN(A2:A10;$C$19;B1:B10)

Gruß udo

geh in 10 Min aus dem Netz ..., falls du noch Fragen an mich hast , dann bitte gleich ... ;-)


 

Beiträge aus den Excel-Beispielen zum Thema " Zählen von Namen in einem bestimmten Bereich"