Welche Formel, wenn A in B gewandelt werden soll?

Bild

Betrifft: Welche Formel, wenn A in B gewandelt werden soll?
von: Ralf Suffa
Geschrieben am: 29.09.2003 20:53:49


Beispiel : In Zelle A1 steht der Buchstabe A. In der Zelle A10 will ich, sofern in Zelle A1 das "A" steht, automatisch ein "B" stehen haben. Welche Formel muß ich da anwenden ? Sorry, wenn die Frage alle langweilt.

Bild


Betrifft: AW: Welche Formel, wenn A in B gewandelt werden soll?
von: Hajo_Zi
Geschrieben am: 29.09.2003 20:55:41

Hallo Ralf

ein Hallo zu Beginn und ein Gruß am Ende läst den Beitrag doch gleich viel freundlicher aussehen. Auch wenn Du den Beitrag am Computer eingibst sitzen an der anderen Seite doch Leute und keine Maschinen die Deine Frage beantworten und da sollte Zeit für die paar Worte doch vorhanden sein.

Bei Excel gut müßtest Du das doch selber lösen können. Einfach eine wenn Formel.



Falls Code vorhanden wurde dieser getestet unter Betriebssystem XP Pro und Excel Version XP SBE.
Bitte kein Mail, Probleme sollen im Forum gelöst werden.

Microsoft MVP für Excel

Das Forum lebt auch von den Rückmeldungen.

Zurzeit gibt es wieder Probleme mit der E-Mail Benachrichtigung.

Ich bekomme Mails zu Beiträgen an denen ich nicht beteiligt bin und zusätzlich noch Mails zu meinen eigenen Beiträgen.
Das Problem mit den eigenen Benachrichtigung kann gelöst werden durch Lösche und Neuanmelden. Dieses möchte ich aber nicht jeden Tag machen.
Um dieses Problem erstmal zu beseitigen habe ich die automatische Mailbenachrichtigung abgeschaltet.
Aus diesem Grunde ist es dem Zufall überlassen ob auf Rückfragen Antworten von mir kommen.


http://home.media-n.de/ziplies/



Bild


Betrifft: AW: Welche Formel, wenn A in B gewandelt werden soll?
von: Björn
Geschrieben am: 29.09.2003 20:56:22

=wenn(A1="A";"B";"Nicht B")

Gruß

Björn


Bild


Betrifft: AW: Welche Formel, wenn A in B gewandelt werden soll?
von: Beni
Geschrieben am: 29.09.2003 20:58:47

Hallo Ralf,
kopiere diese Formel in A10
Gruss Beni

=WENN(A1 = "A";"B";"A")


Bild


Betrifft: AW: Welche Formel, wenn A in B gewandelt werden soll?
von: Ralf Suffa
Geschrieben am: 29.09.2003 21:06:39

Vielen Dank für die schnelle Hilfe. Sorry für die vermeindliche Unfreundlichkeit. Ich wollte diesen Eindruck nicht erwecken.

Ciao.


Bild


Betrifft: AW: Welche Formel, wenn A in B gewandelt werden soll?
von: oder so
Geschrieben am: 29.09.2003 23:24:46

=WENN(A1="";"";"B")

wäre auch möglich, solange A1 leer, A10 = leer, wenn A1 voll dann A10 = B ...


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Welche Formel, wenn A in B gewandelt werden soll?"