Summenfunktion bei mehr als 30 Argumenten

Bild

Betrifft: Summenfunktion bei mehr als 30 Argumenten
von: Fritz
Geschrieben am: 03.10.2003 20:47:48

Hallo Excel-Kenner,
ich brauche wieder einmal Rat von Euch Profis:
Ich würde gerne die Summe aus einem nicht zusammenhängenden Bereich ermitteln, wobei ca 35 einzelne Zellwerte addiert werden sollten. Allerdings erlaubt die Summenfunktion doch nur 30 Argumente. Gibt es da vielleicht doch eine Möglichkeit, wie ich das (komfortabel) erledigen kann?
Vielen Dank für jede Hilfe.
Mfg
Fritz

Bild


Betrifft: AW: Summenfunktion bei mehr als 30 Argumenten
von: PeterW
Geschrieben am: 03.10.2003 20:55:37

Hallo Fritz,

bilde irgendwo eine Zwischensumme.

Gruß
Peter


Bild


Betrifft: AW: Summenfunktion bei mehr als 30 Argumenten
von: Ramses
Geschrieben am: 03.10.2003 20:56:44

Hallo

Wenn es nciht zusammenhängende Bereiche sind, kommst du wohl nicht drum herum alle einzeln aufzulisten:

=SUMME(A1;A2;A10;..) + SUMME(B1;B11;B31...) + SUMME(C1;C12;C41) usw.

Gruss Rainer


Bild


Betrifft: warum??
von: M@x
Geschrieben am: 03.10.2003 21:12:58

Hi,
welchen sinn ergibt da die Summenfunktion, das eintippen geht doch eher schneller mit =A1+A5+B6+n7+.....
wenn man die gleichen Kombinationen oder Teilkombinationen öfters braucht, sollte man auch an die Verwendung von NAMEN denken

Gruss

M@x


Bild


Betrifft: Vielleicht deshalb !!!
von: Panicman
Geschrieben am: 03.10.2003 21:28:07

Hallo Max,

als Rechtshänder ist es für mich einfacher die STRG-Taste mit links festzuhalten und mit der Maus die einzelnen Felder anzuklicken als mit der linken Hand immer das Pluszeichen dazwischen zu drücken.

Nur vielleicht deshalb.

Gruß
Holger


Bild


Betrifft: AW: da schau ich aber
von: M@x
Geschrieben am: 03.10.2003 21:35:03

Hi Holger,
du hast recht, da braucht man ja den ";" gar nicht extra eingeben.
hab ich noch nie so gemacht. danke für den Tipp

Gruss

M@x


Bild


Betrifft: Tja, wir lernen doch alle noch immer was ...
von: Panicman
Geschrieben am: 03.10.2003 21:51:25

dazu.

Hallo M@x.

Machmal traut man sich nur nicht zu fragen, weil man das für vielleicht zu "dusselig" hält.
Jeder von uns kennt bestimmt kleine Tricks die das Excel-Leben einfachen machen.
Wir glauben nur alle, daß die jedem Crack hier im Forum bekannt sind.
Stimmt aber nicht. Du hast bestimmt in Sachen (z.B. Diagramme) auch einige auf Lager die ich noch nicht kenne.

Schönen Abend noch
Holger


Bild


Betrifft: Genau aus diesem Grund! Danke o.T.
von: Ramses
Geschrieben am: 03.10.2003 21:59:06

...


Bild


Betrifft: Danke euch beiden!
von: Fritz
Geschrieben am: 03.10.2003 20:59:10

Hallo Peter und Rainer,
danke für die umgehende Hilfe.
Gruß
Fritz


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Dialog abschalten"