Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
316to320
316to320
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

kein "x" in zelle

kein "x" in zelle
06.10.2003 21:32:10
dieter-j
Hallo Forum.
blödes ding das: in a1 steht: =WENN(P243>0;"x";"")

p243 ist auch kleiner null; dort steht gar nix; wenn dort etwas steht, dann der zellinhalt

aus ac190; und der ist im moment null.

Dennoch steht in a1 das x. Warum bloss?; Zellformatierung?

danke für eure tips.

gruss dieter

7
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: kein "x" in zelle
06.10.2003 21:44:04
Jörg Gradert
Hallo Dieter,

=P243>0

in eine Zelle, ergibt das WAHR oder FALSCH ?

Bei WAHR suche in der Bedingten Formatierung von P243, warum Du den Inhalt nicht siehst.
Bei FALSCH formatiere Zelle A1 auf Standard.

Hilft das?

Gruss Jörg
Nachtrag
06.10.2003 21:47:11
Jörg Gradert
Hallo Dieter,
steht in AC190 eventuell ein Leerzeichen (Space), das Du nicht siehst?

Gruss Jörg
AW: kein "x" in zelle
06.10.2003 22:09:14
dieter-j
hallo Jörg,
irgendwie zum wimmern. es steht "Wahr" komme allerdings mit der bdeingten formatierung nicht klar.

erreichen will ich: wenn in zelle a1 der wert grösser null ist, soll in b2 ein X stehen.
AW: kein "x" in zelle
06.10.2003 22:29:19
Jörg Gradert
Hallo Dieter,
neue Aufgabe?
Soll Text > 0 sein?
Dann:

=WENN(A1>0;"X";"")

Text =0, dann

=WENN(UND(ISTZAHL(A1);A1>0);"X";"")

Gruss Jörg
Anzeige
AW: Zelle leer?
07.10.2003 08:30:53
dieter-j
hallo jörg, mit deiner formel =WENN(UND(ISTZAHL(A1);A1>0);"X";"")
klappt es jetzt. Ich danke dir. :-))

gruss aus hamburg
AW: kein "x" in zelle
06.10.2003 21:45:42
PeterW
Hallo Dieter,

steht dann nicht in P243 eine Formel (womit P234>0 ist!)? Warum fragst du mit der Formel in A1 nicht direkt AC190 ab?

Gruß
Peter

300 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige