kein "x" in zelle

Bild

Betrifft: kein "x" in zelle
von: dieter-j
Geschrieben am: 06.10.2003 21:32:10

Hallo Forum.
blödes ding das: in a1 steht: =WENN(P243>0;"x";"")

p243 ist auch kleiner null; dort steht gar nix; wenn dort etwas steht, dann der zellinhalt

aus ac190; und der ist im moment null.

Dennoch steht in a1 das x. Warum bloss?; Zellformatierung?

danke für eure tips.

gruss dieter

Bild


Betrifft: AW: kein "x" in zelle
von: Jörg Gradert
Geschrieben am: 06.10.2003 21:44:04

Hallo Dieter,

=P243>0

in eine Zelle, ergibt das WAHR oder FALSCH ?

Bei WAHR suche in der Bedingten Formatierung von P243, warum Du den Inhalt nicht siehst.
Bei FALSCH formatiere Zelle A1 auf Standard.

Hilft das?

Gruss Jörg


Bild


Betrifft: Nachtrag
von: Jörg Gradert
Geschrieben am: 06.10.2003 21:47:11

Hallo Dieter,
steht in AC190 eventuell ein Leerzeichen (Space), das Du nicht siehst?

Gruss Jörg


Bild


Betrifft: AW: kein "x" in zelle
von: dieter-j
Geschrieben am: 06.10.2003 22:09:14

hallo Jörg,
irgendwie zum wimmern. es steht "Wahr" komme allerdings mit der bdeingten formatierung nicht klar.

erreichen will ich: wenn in zelle a1 der wert grösser null ist, soll in b2 ein X stehen.


Bild


Betrifft: AW: kein "x" in zelle
von: Jörg Gradert
Geschrieben am: 06.10.2003 22:29:19

Hallo Dieter,
neue Aufgabe?
Soll Text > 0 sein?
Dann:

=WENN(A1>0;"X";"")

Text =0, dann

=WENN(UND(ISTZAHL(A1);A1>0);"X";"")

Gruss Jörg


Bild


Betrifft: Zelle leer?
von: Jörg Gradert
Geschrieben am: 06.10.2003 22:44:34

Hallo Dieter,
zur Veranschaulichung

https://www.herber.de/bbs/user/1304.xls

Gruss Jörg


Bild


Betrifft: AW: Zelle leer?
von: dieter-j
Geschrieben am: 07.10.2003 08:30:53

hallo jörg, mit deiner formel =WENN(UND(ISTZAHL(A1);A1>0);"X";"")
klappt es jetzt. Ich danke dir. :-))

gruss aus hamburg


Bild


Betrifft: AW: kein "x" in zelle
von: PeterW
Geschrieben am: 06.10.2003 21:45:42

Hallo Dieter,

steht dann nicht in P243 eine Formel (womit P234>0 ist!)? Warum fragst du mit der Formel in A1 nicht direkt AC190 ab?

Gruß
Peter


 Bild

Beiträge aus den Excel-Beispielen zum Thema " kein "x" in zelle"