Das Archiv des Excel-Forums

ratlos: zellformatierung

Bild

Betrifft: ratlos: zellformatierung
von: dieter-j

Geschrieben am: 08.10.2003 22:02:54

Guten Abend Leute.

eigentlich doch ganz simple: in zelle1+2 wird eine ganze zahl eingesetzt, (formatiert: text)
in zelle3 steht =summez1+z2;

dort steht aber immer null; (selbst bei zellformat "standard"; liegt irgendwie an der zellformatierung; ich komm da nicht weiter.

danke + gruss
dieter
Bild


Betrifft: AW: ratlos: zellformatierung
von: Matthias G
Geschrieben am: 08.10.2003 22:09:33

Hallo Dieter,
warum formatierst Du die Zellen 1 und 2 alt Text? Formatiere sie als Zahl oder Standard, dann funktioniert es. Oder Du schreibst =Z1+Z2, dann geht es auch mit Text-Format.

Gruß,
Matthias


Bild


Betrifft: In dem Moment wird aber auch die Ergebniszelle
von: Boris
Geschrieben am: 08.10.2003 23:08:32

Hi Matthias,

...als TEXT formatiert.
Mal abgesehen davon, dass du natürlich vollkommen Recht hast, dass man das Übel an der Wurzel packen und die Zellen Z1 und Z2 als Standard oder Zahl formatieren sollte, könnte man aber auch verwenden:
=N(Z1+Z2)

Dann ist die Ergebniszelle auch als ZAHL formatiert.

Grüße Boris


Bild


Betrifft: AW: ratlos: zellformatierung
von: dieter-j
Geschrieben am: 09.10.2003 07:13:58

hallo matthias;
dann wird bei Standard aus eingabe 1 0,01 ; als ergebnis = 0,01

russ dieter


Bild


Betrifft: AW: ratlos: zellformatierung
von: Panicman
Geschrieben am: 09.10.2003 08:52:35

Hallo Dieter,

wenn aus der Eingabe von 1 0,01 wird, dann solltest du unter Optionen/Bearbeiten
den Haken an "Feste Dezimalstellen setzten" wegnehmen.

Gruß
Holger


Bild


Betrifft: AW: ratlos: zellformatierung
von: dieter-j
Geschrieben am: 09.10.2003 18:13:40

danke holger !
dieter


Bild


Betrifft: AW: ratlos: zellformatierung
von: Panicman
Geschrieben am: 08.10.2003 22:14:05

Hallo Dieter,

wenn du in einträgt in Zelle:
A1 = 1
A2 = 2
A3 =A1+A2 oder =Summe(A1:A2) oder =Summe(A1+A2) (die letzte ist doppelt gemoppelt)
Die Zellen müssen immer als Zahl formatiert sein. Wenn eine Zelle als Text formatiert war und du hast eine Zahl eingegeben, bleibt die Eingabe ein Text, auch wenn du die Formatierung änderst. Du muß dann mit F2 nochmal die Zelle aktivieren.

Gruß
Holger


Bild


Betrifft: AW: ratlos: zellformatierung
von: Klaus-Dieter
Geschrieben am: 08.10.2003 22:14:34

Hallo Dieter,

versuch es mal so:
Tabelle1
 ABC
1235679
Formeln der Tabelle
C1 : =SUMME(A1:B1)
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  
Gruß Klaus-Dieter


Bild


Betrifft: AW: Rechnen mit Zahl als Text formatiert
von: Marcus Rose
Geschrieben am: 09.10.2003 04:12:13

Hallo

Hier mein Vorschlag:
Tabelle1
 A
16
22
3 
48
Formeln der Tabelle
A4 : =SUMME(A1*1)+(A2*1)
Excel Tabellen einfach im Web darstellen
  Excel Jeanie HTML  2.0    Download  
Gruß Marcus
Das Forum lebt auch von den Rückmeldungen der Fragesteller


Die neue Excel-Homepage für Anfänger

Bild


Betrifft: AW: Noch was
von: Marcus Rose
Geschrieben am: 09.10.2003 04:21:19

Hallo

Das Summe kannst Du Dir auch noch sparen. Schreibe =(A1*1)+(A2*1).


Gruß Marcus
Das Forum lebt auch von den Rückmeldungen der Fragesteller


Die neue Excel-Homepage für Anfänger


Bild


Betrifft: AW: Rechnen mit Zahl als Text formatiert
von: dieter-j
Geschrieben am: 09.10.2003 07:06:36

hallo Markus, Ja Danke!

Hiermit hat´s geklappt: A4 : =SUMME(A1*1)+(A2*1)
(weiss der teufel warum?)


 Bild