Herbers Excel-Forum - das Archiv

Doppelte Einträge Anzeigen / Markieren

Bild

Betrifft: Doppelte Einträge Anzeigen / Markieren
von: Senior
Geschrieben am: 10.10.2003 17:12:32
Nach tagelangem herumprobieren und etlichen Pragrammabstürzen wg. Fehlerhaften Makros od. Funktionen. Möchte ich doch mal Fachleute fragen:
Ausgangslage: 2 Tabellen vergleichen. Erste Tabelle von A1 bis F 300 gefüllt mit ungeordneten 3stelligen Zahlen. Zweite Tabelle von H1 bis N 10 ebenfalls ungeordneten 3stelligen Zahlen (kann evtl. In eine Zpalte geschrieben werden). Nun sollte Tabelle zwei mit Tabelle eins verglichen werden, wobei auf Tabelle eins alle vorkommenden Zahlen / Zellen Farbig angezeigt werden.
mfg. Senior

Bild

Betrifft: bedingte Formatierung
von: ChrisL
Geschrieben am: 10.10.2003 17:29:25
Hi Senior

Definiere den Bereich H1:N10 in Tabelle2 mit einem Namen (Einfügen, Name, Definieren). Markiere in Tabelle1 den Bereich A1:F300. Menu Format, bedingte Formatierung, Formel ist...

=COUNTIF(BereichName,A1)>0
=ZÄHLENWENN(BereichName;A1)>0

und dann wähle eine Farbe. fertig.

Gruss
Chris
Bild

Betrifft: AW: Doppelte Einträge Anzeigen / Markieren
von: Senior
Geschrieben am: 10.10.2003 17:51:54
Danke Chrisl hat geklappt. mfg. Senior
 Bild
Excel-Beispiele zum Thema " Doppelte Einträge Anzeigen / Markieren"
Doppelte Einträge finden und löschen Doppelte Datensätze löschen
Doppelte Zelleinträge listen Doppelte Datensätze und Leerzeilen löschen
Doppelte Datensätze farblich markieren und auflisten Doppelte Eingabe von Werten verhinden
In mehrere Spalten doppelte Inhalte entfernen Doppelte Einträge in UserForm-ListBox löschen
Auf Doppelte prüfen, bevor Tabelleneintrag Anzeigen von Werten und Formeln