Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
320to324
320to324
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Doppelte Einträge Anzeigen / Markieren

Doppelte Einträge Anzeigen / Markieren
10.10.2003 17:12:32
Senior
Nach tagelangem herumprobieren und etlichen Pragrammabstürzen wg. Fehlerhaften Makros od. Funktionen. Möchte ich doch mal Fachleute fragen:
Ausgangslage: 2 Tabellen vergleichen. Erste Tabelle von A1 bis F 300 gefüllt mit ungeordneten 3stelligen Zahlen. Zweite Tabelle von H1 bis N 10 ebenfalls ungeordneten 3stelligen Zahlen (kann evtl. In eine Zpalte geschrieben werden). Nun sollte Tabelle zwei mit Tabelle eins verglichen werden, wobei auf Tabelle eins alle vorkommenden Zahlen / Zellen Farbig angezeigt werden.
mfg. Senior

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
bedingte Formatierung
10.10.2003 17:29:25
ChrisL
Hi Senior

Definiere den Bereich H1:N10 in Tabelle2 mit einem Namen (Einfügen, Name, Definieren). Markiere in Tabelle1 den Bereich A1:F300. Menu Format, bedingte Formatierung, Formel ist...

=COUNTIF(BereichName,A1)>0
=ZÄHLENWENN(BereichName;A1)>0

und dann wähle eine Farbe. fertig.

Gruss
Chris
AW: Doppelte Einträge Anzeigen / Markieren
10.10.2003 17:51:54
Senior
Danke Chrisl hat geklappt. mfg. Senior

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige