Summewenn

Bild

Betrifft: Summewenn
von: Manfred
Geschrieben am: 29.10.2003 18:52:13

Hallo!
habe ein kleines Problem!
Habe in 17 Tabellen Stücklisten aufgebaut und möchte in einer Zusammenfassung
Werte von gleichen Artikel summiert haben.
Summewenn funktioniert auch aber nach 16 maliger Summewenn wird die Formel zu lang. Gibt es eine andere möglichkeit?

ein Teil der Formel hier:
=SUMMEWENN(E1940001!$A$6:$A$83;"B194E002";E1940001!F$6:$F$83)+SUMMEWENN(E1940002!$A$6:$A$83;"B194E002";E1940002!F$6:$F$83)

Bild


Betrifft: AW: Summewenn
von: Bernd
Geschrieben am: 29.10.2003 18:55:26

Hallo Manfred,

versuchs mal mit der Funktion "SUMMENPRODUKT"

Gruss Bernd


Bild


Betrifft: AW: Summewenn
von: Markus H.
Geschrieben am: 29.10.2003 19:40:52

Moin..

ich sammle immer erst die daten in einer anderen tabelle.. oder tu sie in eine spalte die ich es ausblende, und prüfe dort alles aufn haufen..

weißt wie ich mein?

das du so ne art kleine db erstellst.. ;)

Mfg
Markus


Bild


Betrifft: AW: Summewenn
von: IngoG
Geschrieben am: 30.10.2003 08:14:20

Hallo Manfred,
imho ist das problem, dass die formel zu viele Zeichen hat.
wenn Du also nicht erst alle Daten kopieren möchtest kannst Du auch einfach
17 Zellen nehmen und für jedes Blatt die Formel einzeln eintragen und anschließend die summe aus den 17 einzelsummen bilden.

Sollte eigentlich funzen
Gruß Ingo


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Summewenn"