Formel Teilergebnis

Bild

Betrifft: Formel Teilergebnis
von: helena
Geschrieben am: 01.11.2003 14:26:29

Guten Tag

habe ein denke ich kleines Problem

=TEILERGEBNIS(9;A9:A21) dies funktioniert einwandfrei bei Zahlenwerten
möchte aber auch ANZAHL2 zb. =ANZAHL2(A9:A21) sowie
ZÄHLENWENN($O$11:$O$409;"Test") die Häufigkeit zählen können wenn Autofilter aktiv

Danke für Eure Hilfe

gruss Helena

Bild


Betrifft: AW: Formel Teilergebnis
von: GerdW
Geschrieben am: 01.11.2003 14:33:57

Gib mal in der Hilfe als Suchbegriff Teilergebnis ein.
Dort erhälst du die entsprechenden Hinweise.

Gerd


Bild


Betrifft: AW: Formel Teilergebnis
von: helena
Geschrieben am: 01.11.2003 14:42:36

Danke Gerd

also ANZAHL2 habe ich gefunden funktioniert ich muss aber im Bereich
auch Begriffe wie "TEST" zählen ???

Danke

gruss Helena


Bild


Betrifft: ZÄHLENWENN im Filtermodus
von: Boris
Geschrieben am: 01.11.2003 14:52:44

Hi Helena,

Gefiltert wird nach Spalte A, gezählt werden soll in Spalte B, wie oft dort "Test" steht.

=SUMMENPRODUKT(TEILERGEBNIS(3;INDIREKT("A"&ZEILE(2:100)))*(B2:B100="Test"))

Grüße Boris


Bild


Betrifft: Danke es funktioniert o.T
von: Helena
Geschrieben am: 01.11.2003 15:05:03

.


 Bild

Beiträge aus den Excel-Beispielen zum Thema " Formel Teilergebnis"