Ergebnis aus Arrayformel #DIV/0 unterdrücken?

Bild

Betrifft: Ergebnis aus Arrayformel #DIV/0 unterdrücken?
von: Fritz
Geschrieben am: 07.11.2003 13:24:57

Hallo liebe Experten,

ich verwende folgende Arrayformel:

{=MITTELWERT(WENN($G$2:$G$65536="11/2003";$B$2:$B$65536))}

Wenn die Periode, hier 11/2003 noch nihct erreicht ist ist das Ergebnis logischerweise eine Division durch null, die Formel ist also ok.
Aber wie unterdrücke ich die Anzeige dieser Fehlermeldung?

Für NV gibt es da ja ISTNV, aber was mache ich bei DIV/0

Gruß und Danke
Fritz

Bild


Betrifft: AW: Ergebnis aus Arrayformel #DIV/0 unterdrücken?
von: Harald Kapp
Geschrieben am: 07.11.2003 14:17:14

Hallo Fritz,
folgende Formel fängt Div0 bei A1/B1 ab:

=WENN(ISTFEHLER(A1/B1);"x";A1/B1)

Kann äquivalent für Deine Fragestellung verwendet werden.

Gruß Harald


Bild

Beiträge aus den Excel-Beispielen zum Thema " Ergebnis aus Arrayformel #DIV/0 unterdrücken?"