Sonderpreise

Bild

Betrifft: Sonderpreise
von: Jet
Geschrieben am: 26.11.2003 07:16:24

siehe Datei:

https://www.herber.de/bbs/user/2165.xls

Bild


Betrifft: AW: Sonderpreise
von: Mac4
Geschrieben am: 26.11.2003 08:25:32

Hi,

probiers es mal hiermit, wobei in A18 der gesuchte Artikel und in B18 die gesuchte Menge steht. Beachte bitte die Matrixklammern, sie werden zum Abschluß der Formeleingabe mit Strg+Shift+Return automatisch erzeugt!

{=INDEX(D4:D8;VERGLEICH(A18&B18;A4:A8&C4:C8;1))}

Marc


Bild


Betrifft: AW: Sonderpreise
von: JRobert
Geschrieben am: 26.11.2003 08:58:22

Hallo Jet,
noch eine Variante
{=SUMME((A2:A6=A18)*(C2:C6=B18)*D2:D6)}

grüß Robert


Bild


Betrifft: AW: Sonderpreise
von: jet
Geschrieben am: 01.12.2003 00:16:01

Vielen Dank fuer eure Hilfe!


Bild

Beiträge aus den Excel-Beispielen zum Thema " #NV - Definition in einer Wenn-Formel"