Bedingte Ermittlung von ZählenWenn()

Bild

Betrifft: Bedingte Ermittlung von ZählenWenn()
von: Wolfi
Geschrieben am: 05.12.2003 13:32:17

Hallo, habe noch ein Problem:

1. In einer Spalte stehen untereinander verschiedenen Werte z.B. -1, -2, -1, 3, 2, -1, usw. ich würde gerne nun die jeweilige Anzahl der Zahlen ermitteln also zu den Zahlen von oben ergäbe sich dann folgendes -1=3, -2=1, 3=1, 2=1 Dies klappt schon mit der Formel Zählenwenn()

2. Allerdings sollen immer nur die Werte gezählt werden die zu einer KW gehören.
Momentan werden noch alle Werte gezählt

Siehe Beispiel




https://www.herber.de/bbs/user/2329.xls
Gruß und Danke
Wolfi

Bild


Betrifft: mit Summenprodukt
von: Günther Oppold
Geschrieben am: 05.12.2003 16:35:44

Hi Wolfi

in deiner Tabelle F3:
=SUMMENPRODUKT(($A$2:$A$999=F$2)*($C$2:$C$999=$E3)*1)

die Formel kann nach unten und nach rechts gezogen werden. Die 999 muss angepasst werden!

Gruß
Günther


Bild


Betrifft: AW: mit Summenprodukt
von: Wolfi
Geschrieben am: 08.12.2003 11:09:04

Hallo Günther,

vielen Dank für die Hilfe das ist genau das was ich brauch, mit Deiner Formel klappt es.

Gruß Wolfi


Bild

Beiträge aus den Excel-Beispielen zum Thema " Bedingte Ermittlung von ZählenWenn()"