Live-Forum - Die aktuellen Beiträge
Datum
Titel
19.07.2024 18:36:17
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
392to396
392to396
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Datum in Zell wenn keine der 5 Zellen leer ist

Datum in Zell wenn keine der 5 Zellen leer ist
05.03.2004 18:21:13
nighman
Ich möchte gerne in mehreren Zellen hier sind es 5 überprüfen ob diese leer sind. A1 A3 A4 A5 A6 solange einer dieser Zellen leer ist, sollte in Zell A7 die Meldung "Es fehlt noch was" erscheinen.
Ist aber keiner der 5 Zelle leer, so soll in Zelle A7 Das jetzige Datum stehen.
Mit einer Zelle habe ich es geschaft:
=WENN(A5="";"Es fehlt noch was";JETZT())
Aber mit mehr als einer Zelle komme ich an meine Grenzen.
Kann mir jemand weiterhelfen?
Dank im vorraus
nightman

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Datum in Zell wenn keine der 5 Zellen leer ist
05.03.2004 18:24:14
Hajo_Zi
Hallo
AW: Datum in Zell wenn keine der 5 Zellen leer ist
05.03.2004 22:16:44
nightman
Danke Hajo.
Was wenn aber Texte in den Zellen stehen sollten ?
Denn da erscheint der Text "Es fehlt noch was" obwol jede Zellen ein Text enthält.
Gibts da auch eine so einfache lösung.
DANKE
AW: Datum in Zell wenn keine der 5 Zellen leer ist
05.03.2004 22:53:58
Hajo_Zi
Hallo
schreibe anzahl2

Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Pro und Excel Version XP Pro


AW: Datum in Zell wenn keine der 5 Zellen leer ist
05.03.2004 23:07:51
nightman
DANKE
So einfach !
Anzeige

374 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige