Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
404to408
404to408
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Anzahl unterschiedlicher Werte in einer Spalte

Anzahl unterschiedlicher Werte in einer Spalte
Andreas
Hallo,
welche Formel muß ich benutzen, um herauszubekommen, wie viele Werte (z.B. Kundnenummern) ich in einer Spalte habe? Doppelte Kundennummer sollen nicht mitgezählt werden, es geht nur um die unterschiedlichen Werte.
Besten Dank im Voraus
Andreas

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Anzahl unterschiedlicher Werte in einer Spalte
Mac4
Hallo Andreas,
nimm folgende Formel:
=SUMME(WENN(A1:A100="";0;1/ZÄHLENWENN(A1:A100;A1:A100)))
und die Formeleingabe mit Strg+Shift+Return abschließen!
Marc
AW: Anzahl unterschiedlicher Werte in einer Spalte
25.03.2004 16:30:27
Andreas
Hallo Marc,
besten Dank, es funktioniert.
gruß
Andreas
Anzeige

455 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige