Microsoft Excel

Herbers Excel/VBA-Archiv

Informationen und Beispiele zum Thema ListBox
BildScreenshot zu ListBox ListBox-Seite mit Beispielarbeitsmappe aufrufen
Informationen und Beispiele zum Thema SpinButton
BildScreenshot zu SpinButton SpinButton-Seite mit Beispielarbeitsmappe aufrufen

SummeWenn verschieben

Betrifft: SummeWenn verschieben von: Mario
Geschrieben am: 13.08.2004 16:35:08

Hallo Forum

Wie kopiere ich eine SummeWenn Funktion so, dass der 1 Verweis der Fkt. immer absolut auf einer Spalte bleibt wo sie ist (immer Spalte E)und der 2te Verweis sich dem Ort anpasst (zB. von Spalte K nach Spalte L) an welchen die Funktion kopiert wird?



Merccci

  


Betrifft: AW: SummeWenn verschieben von: Frank
Geschrieben am: 13.08.2004 16:36:23

Hi
=SUMMEWENN($E$6:$E$147;Listen!$C$7;K6:K147)

Frank


  


Betrifft: AW: SummeWenn verschieben von: Mario
Geschrieben am: 13.08.2004 16:38:41

Super!
Merci


 

Beiträge aus den Excel-Beispielen zum Thema "SummeWenn verschieben"