Microsoft Excel

Herbers Excel/VBA-Archiv

Umwandung von Geburtsdatum in Info (Datdif ?)

Betrifft: Umwandung von Geburtsdatum in Info (Datdif ?) von: Chris
Geschrieben am: 17.08.2004 08:00:36

https://www.herber.de/bbs/user/9730.xls

Liebe Leute,

leider habe ich immer noch Probleme mit der DATDIF-Formel auf C2.

das Geburtsdatum soll in eine Info umgewandelt werden.

Personen, die im gesamten Monat September 50 Jahre alt oder älter sind, dann soll die Spalte C "leer" bleiben. Personen, die im gesamten Monat September 1-49 Jahre sind, dann soll in der Spalte C "1.9.04" erscheinen.

Bitte die gesamte Formel angeben. Herzlichen Dank.

Viele Grüße


Chris

  


Betrifft: AW: Umwandung von Geburtsdatum in Info (Datdif ?) von: JRobert
Geschrieben am: 17.08.2004 08:30:40

Hallo Chris,
vielleicht so

=WENN((JAHR("30.09.2004")-JAHR(B2))<50;"01.09.04";"")

grüß Robert


  


Betrifft: AW: Umwandung von Geburtsdatum in Info (Datdif ?) von: sergiesam
Geschrieben am: 17.08.2004 08:31:23

Hi,

probiers mit
=WENN(JAHR(HEUTE())-JAHR(B2)>=50;"";"1.9.04")

Sam