Microsoft Excel

Herbers Excel/VBA-Archiv

Summewenn

Betrifft: Summewenn von: Herbert
Geschrieben am: 17.08.2004 22:06:05

Hallo!
Ich möchte in Zelle C1 die die Summe von Spalte B:B haben , wenn in den
Zellen von Spalte A:A ein bestimmter Wert steht z.B. Null !
Ich komme aber mit der Formel nicht zurecht.
mfG
Herbert

  


Betrifft: AW: Summewenn von: HerbertH
Geschrieben am: 17.08.2004 22:15:45

probiere es so:
=SUMMEWENN(A1:A10;">=0";B1:B10)
gruß Herbert


  


Betrifft: AW: Summewenn von: Herbert
Geschrieben am: 17.08.2004 22:22:32

Danke!
So funktioneirt´s.
mfG
Herbert


  


Betrifft: noch eine Frage von: Herbert
Geschrieben am: 17.08.2004 23:22:56

Kann ich in der selben Formel noch eine andere Spalte auf ein anderes Kriterium prüfen?
mfG
Herbert


  


Betrifft: AW: noch eine Frage von: Frank
Geschrieben am: 18.08.2004 00:03:56

Hi Herbert
dann brauchst Du Summenprodukt. z.B.:
=SUMMENPRODUKT(--(A1:A100="wert1");--(B1:B100="wert2");C1:C100)

Frank


 

Beiträge aus den Excel-Beispielen zum Thema "Summewenn"